Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ghost Boot Disk error 33 Unable to bind

Created: 27 Jun 2007 • Updated: 21 May 2010 | 6 comments
All,
I am using Ghost Suite 8.2. I created a network boot disk using boot disk wizard. The new PCs I wish to image are configured with Broadcom NetXtreme intergrated NIC. I receive "error 33 Unable to bind". I have tried dchp and static IP addressing and the result is always the same. Can anyone point me in the right direction for a  workable solution?
 
Thanks in advance.
Discussion Filed Under:

Comments 6 CommentsJump to latest comment

David.P@TAMU's picture
Bottom line, it sounds like your network driver didnt load.  The best way to test this is to hit F8 right before the DOS Boot starts up and step through your dos boot one line at a time.  When you get to the network driver loading it will probably report a failure at that point.  As a result of no network driver loading, netbind won't load either.  If that is the case go to your computer manufacturers site to get new nic drivers and replace the b57.dos file in the template folder with the new one.   The template path on the console is:
 
C:\Documents and Settings\All Users\Application Data\Symantec\Ghost\Template
 
The b57xx is located in folder:  Broadcom BCM57xx
 
It sounds like your computer is a dell so I will use that as an example.  When you run the dell package that you download for the NIC driver it puts the files in c:\dell\drivers\package name\
 
if you have that folder already other things will be there.  Make sure you locate the folder based on the new package name you just downloaded.  Look in it for a folder labeled "DOS" and then under that "NDIS2"  the new b57.dos file will be in there.

I am also assuming the file name is going ot be b57.dos, it could be something else, you are looking for the new .DOS file that you download.

Message Edited by David.Poprik on 06-27-200711:23 AM

therealkman's picture
Thank you David,
I have HP dc5750 minitowers. I thought it was a driver conflict so I downloaded the lastest XP driver from Broadcom and attempted to add it the Boot Wizard list but it only resulted in a more error messages. I will follow your instructions and hope it works this time.
 
Thanks
David.P@TAMU's picture
Don't go to broadcom, go to HP and get the driver.  Many top tier vendors have their own equipment manufacturers that license technology from intel/sound blaster/broadcom etc..   So the only place to find a valid driver may very well be HP.  Don't forget to set the clients template back to the one it originally had.

Message Edited by David.Poprik on 06-27-200711:37 AM

techlady's picture

Hopefully this will help you..The issue I was having with the Intel Pro/1000 CT Network Connection NDIS is

now resolved. I was using the Intel 12.1 PRODOS NDIS PRO 1000 (correct file). I was trying to use the network boot image to multicast computers without OS's and the error I was receiving was:

-LTE0016E: Drivername missing in Protocol.ini

-Error: 33 Unable to bind

-After inserting both floppy's, the gray ghost screen comes up but the multicast and peer to peer buttons were grade out. Unable to multicast or peer to peer because the nic would not bind to protocol.ini file

Well the quick fix (for someone else; it took me a week to figure this out) to that was:

If possible=check to see which slot your NIC is in by clicking on the properties of the NIC and view the location. If the slot is different in the protocol.ini file change it to the correct slot location & resave your protocol.ini file.

If you cant check the slot location=keep changing the number in the protocol.ini file until your file BINDS!!!!!!

therealkman's picture
Thanks everyone, my problem is resolved. Once I replaced the existing B57.dos file with the latest from HP's site the new boot disk I created worked fine.
jcoz's picture

You might also try downloading and using an older version of the NIC driver. Not the b57 one. I had the same problem and downloaded the 14.1.0 dosutilities A01 (with the bxnd20x.dos driver) and added the PCI -TAG in the msassist.cfg file and that resolved my problem.