Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ghost Build 2302 fails during final step

Created: 07 Mar 2012 | 2 comments

We have 30 branches with PC's that are going to be migrated to Windows 7.  I have loaded the Ghost Console Server on the Branch server and followed the instructions to copy/migrate the console to another machine.Every part of the cloning process goes through flawlessly except for the very end. It says it fails at the second to the last step where it says "To target operating System". I followed the instructions from Symantec on this, but still no good. The PC does receive the Windows 7 image, but you can't do the User Capture:Restore step and restore user profiles that you captured. Any idea's?

 

Frank

Comments 2 CommentsJump to latest comment

EdT's picture

Can you give us a bit more detail about how you are creating images and how you are deploying them?

It's difficult to help you without understanding all the details of your setup.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

MSBFrank's picture

We are using the Ghost Console to Deploy the Bank's master Windows 7 image down to the PC's at our Branches. At our main operations center and at our headquarters, PC's at those locations where the main Ghost COnsole is, are working fine. We are taking a WinXP PC, capturing the Domain user profiles, Loading a Win7 image done, then a configuration file is set for each PC. We have static IP's and each PC is configured with the same Name, ip, dns entries as it was prior to being migrated.

 

After the PC has come back up with Win7 on it, we restore thee user data. What happening on our branch servers is that they are getting thee image, but the To Target Operating System times out. and we have to manually restore user profiles.

Is this the information you were looking for?