Video Screencast Help

Ghost cast session stops responding, then starts again

Created: 24 Sep 2012 | 5 comments

I have been using GSS for 8 years now, and never really had a problem until I upgraded to version

I have been using GSS to rebuild the machines in my classroom with both XP and Windows 7, but the problem isn't really the image. I build 12-13 machines at a time, but since the upgrade, the image progress runs, then at some point the GhostCast session pauses, none of the counters update for 5 to 10 minutes, then it usually progresses.

The image itself is on a SAS array on a Win 2008 file server, and Ghost is installed on a Win 2003 server connected to the same Alcatel switch. The client machines are all pretty well speced (Quad Core Xeon, 12GB RAM and SATA II disks) and connected to a seperate switch, but they are all linked at 1GBps. I have checked the config of the network with our admin, and he says there is no option for IGMP snooping on the Alcatel switches, as I have the articles on this. When the problem occurs, there is no network traffic.

Now, normally this just changes things from a 15 minute build into a 30 minute one, but recently it took 5 hours to try and build a machine, but it stopped at 92% and went no where. I am checking into the disk array as we have had a battery and disk failure, but this has been like this for some time now.

Any thoughts?


Comments 5 CommentsJump to latest comment

msassoon's picture

Few more bits of info.

There is no domain in the network. I have DNS, DHCP and WINS, but no AD or Domain Controller.

It also seems ok for the first 50% or so, then becomes progressively slower. Speed estimates seem to say around 1400MB/min, then drops to around 500MB/Min and sometimes lower.

Unicast has no effect.

I am using DOS at the moment, but will look at WinPE this week.

Just did a test with a USB stick with Ghost 11.0.2 and the problem is gone.

EdT's picture

So try the same USB stick test with and let us know how you get on.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

msassoon's picture

Ok, done that, and it took 22 minutes with 11.0.2 and now it has paused with 7 seconds left using 11.5.1 and has taken 45 minutes so far.

EdT's picture

Sounds like a call to support may be a good idea, if only to check whether any of the four patches available for build 2266 may be applicable to your circumstances. There is a sticky posting at the top of this forum with contact details for support.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

msassoon's picture

Ok, WinPE seems to have improved matters, but still not convinced about this. I will call support.