Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ghost Client Disconnected

Created: 06 Dec 2012 • Updated: 06 Dec 2012 | 4 comments
This issue has been solved. See solution.

Same problem as this (https://www-secure.symantec.com/connect/forums/gho...)

Maybe not exactly, but yesterday I was working with GSS and now today I log in and it shows my computer is 'disconnected'.

No idea what could be causing that, because I know the computers are connected.

Attempting to refresh inventory task as we speak.

Anybody have any ideas?

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

EdT's picture

For the benefit of other forum members, can you share your solution?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

CRayhons's picture

Surely.

For some reason, the client software was not responding to my ghost server computer. I unistalled then re-installed the client, re-entered my machine name and then finished the download. I rebooted both machines and then opened up GSS and the computer showed up connected.

SOLUTION
EdT's picture

What you need to be aware of, is that if you happen to upgrade the server installation using LiveUpdate, you need to update all the clients as well. I don't know if this is the underlying cause of the problem you experienced, but uninstall and reinstall will normally ensure that the same versions are running on both.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.