Video Screencast Help

Ghost client disconnected when log off

Created: 17 Apr 2006 • Updated: 22 May 2010 | 10 comments

About 90 Widnows XP workstations (Dell GX280, Novell and microsoft client installed) are loaded with Ghost client 8.3, they are all registered with Ghost console server (GSS1.1). When users logged out at the Ctrl+Alt+Del screen, about 10% of the computers are seen as disconnected icon on the server screen. But as soon as the user logs back in, it will show as connected. Can someone help me find out what might be the problem?

Discussion Filed Under:

Comments 10 CommentsJump to latest comment

Peter Hsu's picture

Hi Rick,
What is the Novell client version you are using?
Which did you install first on the workstations? Novell client or Ghost client?
Also, are the workstations that disconnect from the console always the same? Or do different workstations disconnect at different times?

Cheers

Peter

Rick Jiang's picture

Hi Peter, thanks for the responding.

The Novell client version is 4.90SP2
Novell client was installed first (it's been on the workstation), ghost console client 8.3 was recently installed on the workstation.
All workstations are the same. I scheduled a refresh at midnight when all users are logged off, so I am not too sure when they got disconnected. I do notice one user got disconnected as soon as she logs off.

Thanks

Rick

Peter Hsu's picture

Hi Rick,
Let's see if we can determine if the problem is machine specific.
Out of your machines 1 to 90, is it always say, machines 5 & 10 that gets disconnected from the console? Are you able to verify this?

One possible cause for the client to disconnect from the console is if the machine goes into windows "standby" mode.

Cheers

Peter

Rick Jiang's picture

Hi Peter,

Yes, they are machine specific. I can identify them but could not find what's wrong with them. They are all cloned with the same image.

The power setting is set to never for Monitor, Hard disks and System standby, hibernation is also disabled.

Thanks

Rick

Peter Hsu's picture

Hi Rick,

Are you able to ping these machines when they are shown as disconnected in the console? Also, what is displayed on these client's computer screens when they are disconnected?

When you execute your refresh task, do the disconnected clients complete the task or fails?

Cheers

Peter

Rick Jiang's picture

Yes, I am able to ping these machines when they are shown as disconnected in the console. The screen is at Ctrl+Alt+Del
The refresh task is failed, it says Initialization failed in the log, the event details states Client timed out.

Thanks

Rick

Peter Hsu's picture

Hi Rick,
To investigate your situation further, we would like to contact you directly.
If you would like us to contact you, please send an e-mail.

Cheers

Peter

systemfire's picture
Guys this morning when I logged into my server with my admin rights to access the ghost console I noticed that all my client machines are showing as disconnected but I know for a fact that the computers are connected and users are surfing the web. I am able to ping the computers but for some unknown reason all my client machines show up as disconnected. I did notice one thing on the client computers.
Systemfire...
Hornetster's picture

Hi, don't want to hijack a thread, but I have just installed GSS client on 3 machines (2xservers, 1xlaptop) and apart from actually connecting to the console initially, they always show up as being disconnected, and whenever I try and run a task, status is "Failed" and "Clients OK" is 0.... Have tried uninstalling and reinstalling both the console and clients with no change. All machines located on the same subnet. What utilities are available to troubleshoot this??
Thanks, John.

systemfire's picture
Guys please disregard my request I was able to fix the problem by restarting my ghost server.
 
 
Thanks....
 
Systemfire