Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ghost Console-Clone: HP 4525 Laptop Stuck Polling For Server

Created: 12 Oct 2011 • Updated: 12 Oct 2011 | 2 comments
This issue has been solved. See solution.

Hey Guys,

I'm new to ghosting and have been having a lot of trouble deploying an image on our Win7(32bit) HP 4525 laptops. I'm able to pull the image from the model machine but when it comes to deploying, the laptop boots into PE and just sits on "127.0.0.0.1:1346 Polling for bound server...." and eventually times out.

When I attempt to run IPConfig I get nothing back so that tells me I have the wrong NIC driver for this machine. So I then added the NIC driver directly from HP and then from Realtek to the Ghost Boot Wizard with the same problem.

Can anybody point me in the right direction?

 

Thanks ahead of time!

Dan

Comments 2 CommentsJump to latest comment

Harshu's picture

Add the NIC drivers to WINPE boot package. WINPE is Vista Kernel so make sure while adding the drivers you add Vista 32 bit drivers.

Check the below link which will help you to add the drivers

www.symantec.com\docs\TECH110136

EdT's picture

1. Are you running GSS 2.5.1 at build 2266?  If not you need to run LiveUpdate to get 2266 as this is the version you need for Win 7 support.

2. Are you adding Vista 32 bit drivers to WinPE via Ghost Boot Wizard, and then selecting the added drivers before rebuilding your boot image?  WinPE requires VISTA drivers, regardless of what operating system you plan to image (as of course the O/S is not actually running during the imaging process when booted to WinPE)

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

SOLUTION