Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ghost crashes while a Advanced Format 4k usb hard drive is connected

Created: 08 Apr 2014 • Updated: 09 Apr 2014 | 11 comments
Charlie Gao's picture

Ghost32 11.5.1 on windows 7 64 computer. 

Seagate Expansion desktop drive Model: SRD00F2. 2TB, 4k advanced format.

Whenever I connect this usb hard drive, if I run the ghost32, it will stop working and crashes.

Error message:

Symantec ghost has stopped working

A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

Inside windows event viewer, the error message shows

Log Name:      Application
Source:        Application Error
Date:          4/8/2014 11:36:01 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      I-1121
Description:
Faulting application name: ghost32.exe, version: 11.5.1.2266, time stamp: 0x4b338488
Faulting module name: ghost32.exe, version: 11.5.1.2266, time stamp: 0x4b338488
Exception code: 0xc0000005
Fault offset: 0x001dc972
Faulting process id: 0x1698
Faulting application start time: 0x01cf53a4d1eba461
Faulting application path: C:\Users\admin\Desktop\ghost32.exe
Faulting module path: C:\Users\admin\Desktop\ghost32.exe
Report Id: 11d60251-bf98-11e3-a10a-d4bed9171282
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-09T03:36:01.000000000Z" />
    <EventRecordID>25141</EventRecordID>
    <Channel>Application</Channel>
    <Computer>I-1121</Computer>
    <Security />
  </System>
  <EventData>
    <Data>ghost32.exe</Data>
    <Data>11.5.1.2266</Data>
    <Data>4b338488</Data>
    <Data>ghost32.exe</Data>
    <Data>11.5.1.2266</Data>
    <Data>4b338488</Data>
    <Data>c0000005</Data>
    <Data>001dc972</Data>
    <Data>1698</Data>
    <Data>01cf53a4d1eba461</Data>
    <Data>C:\Users\admin\Desktop\ghost32.exe</Data>
    <Data>C:\Users\admin\Desktop\ghost32.exe</Data>
    <Data>11d60251-bf98-11e3-a10a-d4bed9171282</Data>
  </EventData>
</Event>

I can use any other usb 512 sector size hard drive without any issue with ghost. 

Please advise. thank you.

Operating Systems:

Comments 11 CommentsJump to latest comment

EdT's picture

What operating system is Ghost running under when you attach the Seagate drive? Or are you trying to create a hot image?

Is there a Ghost error log?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Charlie Gao's picture

The operating system is windows 7 64 bit Professional, or home premium, or winPE from win7. I'm not trying to create a hot image. What i'm trying to do is 

1. boot from winPE with ghost, attach a usb external hard drive, and make a image of internal hard drive to external hard drive.

or 

2. boot into windows, start ghost, attach two external usb hard drives, make an image of one drive into another hard drive.

The Ghost just crashes while it starts up, so I don't see any Ghost error log. Thanks.

Charlie Gao's picture

I have no problems with 2TB 512 sector size hard drives. However, for this 2TB 4k Advanced format hard drive, the Ghost program just can't even start up.

EdT's picture

OK, some more questions. Is the 2Tb drive actually 2048Gb or less, or is it a bit more?  Is the formatting of the drive standard NTFS with an MFT or has it been formatted GPT ?  Did the Seagate drive come with any device drivers?  Is it USB-3 and are you trying to run it from a USB-3 port when under WinPE ?

There are a number of potential issues here and I'm trying to narrow down possible causes before going any further.  

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Charlie Gao's picture

The size is 1863.02GB under disk management.

It's being formated with standard NTFS with MFT. 

It doesn't come with any deivce drivers.

The external hard drive is USB-3. The usb ports on the computer is usb-2.

thanks.

EdT's picture

Presumably the drive works fine under Windows 7. If you boot WinPE and go to the command prompt, can you see the Seagate drive when connected to the USB port?

My remaining suggestion is to consider trying WinPE V3 as described in this article:

https://www-secure.symantec.com/connect/articles/c...

One final thought - does your system use a UEFI bios ?  If it does, then there is a known issue whereby Ghost 11.5.1 will not work with a UEFI bios. If you have a support agreement you can get a later release of Ghost that I believe fixes the UEFI bios compatibility problem, or you could try running with UEFI turned off, if possible. This article discusses: 

http://www.symantec.com/business/support/index?pag...

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Charlie Gao's picture

Yes. The external hard drives work fine under Windows 7 and WinPE. I can access them without any problems.

I also tried Ghost CDs for Linux I made from Symantec Ghost Solution Suite. Same result.

I think our winPE is V3. I make ghost CDs by using xp, vista, win7 the lastest. I'll double check the version number. But the same problem even inside windows 7.

Most of computers we deal with don't have UEFI. A few of them do, we just temporarly turn off the UEFI. Thanks for the information though. I do have problems to ghost win8 images. However, this is another issue.

I feel this problem is related with Advanced Format or usb 3.0, 2TB and up. Am I alone? just me has this issue? 

EdT's picture

I had a search in the forum on "advanced format" and one of the threads that popped up is this one:

https://www-secure.symantec.com/connect/forums/dep...

Add the align parameter to the batch file that launches Ghost and see if that helps.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Charlie Gao's picture

Tried. It didn't help. Same issue. As long as I have this kind of hard drive connected, ghost will stop working.

ghostError.png

EdT's picture

Looks like you are stuck with normal drives until Symantec get around to updating ghost.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Pete Gomersall's picture

There is a known problem with all versions of Ghost32 and Ghost64 up to and including 12.0.0.6033 crashing with USB3 and 3TB or greater drives. This has been noted in many Symantec forums since the drives first started coming out. It still has not been fixed. It may be releated to this bug as it has very similar symptoms.

The standard USB 3  2TB drives work fine as you seem to know.

Pete