Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ghost Keeps Locking Up

Created: 13 Jul 2012 • Updated: 12 Sep 2012 | 2 comments

I'm fairly new with Ghost but have been imaging devices successfully for 9 or 10 months but here lately I have ran into issues and I'm not sure where to go with this.

I'm using Ghost 11.0.1.1.1533. We have a domain we work on at our hospital. Currently our set up is that we have our images saved out onto a Server along with the ghost.exe and Ghosterr.txt file. When creating an image and copying it over to the server to save it I'm noticing I'm having a lot of locking up issues. Ghost locks up on the device at different stages, never the same file and eventualy a box comes up saying  "Output Error file to the following location: A:\GHOSTERR.TXT" I'm trying to figure out if this is a Ghosting issue and something I'm doing wrong or if I need to be looking at the network side of things? 

We used to just have our images saved to an external hard drive on a PC on our network and it did the same thing from time to time. It may lock up for a day everytime and then the next day it works fine. So we moved everything over to a server to see if that fixed it and it still does the same thing. For two days I can't get my new image saved over to the server because of the locking up, but I may try today and it works fine. I had 3 Toshiba laptops (all different models) and two HP desktops (different models) imaged and I was copying it over to the server and I noticed they all would lock up at the same time. Sometimes it just locks up as soon as it boots up to the Ghost Welcome screen before I even do anything. Is there any suggestions on things to look for. We checked connections and the Server seemed to be fine. I've read things about switches but I"m unsure where I even enter a switch at?? Any help is appreciated, I'm stumped.

Comments 2 CommentsJump to latest comment

Nitin's picture

Hello,

In second para, you mentioned that it happens even if you attached external hard drive to create or restore image. Is it correct? In that case we may want the output of ghosterr.txt for further investigation or simply paste the output in this thread. Initially I thought this might be network issue in your environment.

Regards,
Nitin

If you feel your issue has been addressed to, please use the "Mark as Solution" link for the relevant thread

EdT's picture

If they are all locking up at the same time, then the problem is likely to be in any common hardware/software - which would most likely be either the networking hardware or the server.

This begs the question - have there been any changes to your network switches since the last time it all worked properly?  For example, if you are using multicasting when sending out images to your desktop or laptop machines, you need to have IGMP snooping enabled on the switches.

When the machines lock up, are there any pertinent entries in the locked up machines event logs, and in the server event logs for the time of the lockup?

If a Ghosterr.txt file is being generated, then indeed you should post it here, as requested by Nitin above.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.