Video Screencast Help

Ghost stops imaging a SSD at 1%

Created: 30 Jul 2013 | 7 comments

I'm running Symantec Ghost 11.5 and I'm trying to apply and image to a couple of SSD's.  the Original image was taken from a SSD and for some reason when i go to apply it to another SSD (same make and model) it freezes at 1% completion.  Does anyone have any suggestions and what the issue might be? 

Operating Systems:

Comments 7 CommentsJump to latest comment

Pete Gomersall's picture

Depending upon version of ghost try running from command line with -notrim

jrhudson's picture

interesting, i will have to try that.  I'm embarrassed to say that the only time i have used ghost console (cmd line) is to convert a .gho to a .vmdk.  I have not yest told ghost to apply a particular image to a particular drive. 

can you provide the cmd line to initiate that process? Once i have that I can easily apply whatever switches i need to troubleshoot the issue.

thanks for taking the time to help!

EdT's picture

Make sure you have version 11.5.1.2266.

Also, do you happen to know what switches were used when the original image was taken? Was this a partition image or a whole disk image?

Have you tried restoring to a different SSD in case yours has a fault?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

jrhudson's picture

Hello and thank you for your response.  To answer your questions:

1.  I'am running 11.5.1.2266

2.  I believe that the original image was taken straight from Windows PE with all default settings.

3.  This has been tried on a couple of SSD's so far.

Can you suggest a course of action?

EdT's picture

I presume the correct drivers were added to WinPE to allow the SATA chipset to access the SSD?  If the original image was taken with the BIOS set to IDE compatibility mode, you will need to ensure that the target machines are set the same way in the bios.

Is there any form of error message displayed?

Are you able to determine whether anything at all has been written to the SSD ?  The 1% indication may be the first increment displayed but that could be happening if nothing was written.

Is there a disk activity light that would show whether the SSD is being written to or not?  What I'm also considering is whether the restore is writing the swap file, which is typically 1.5 times the number of Gb of ram that was installed on the source system. So if you have 2Gb ram in your hardware, your swap file may be 3Gb and that would take a while to read from the source media and write to the SSD. As only 1 file is involved, the progress counter is not going to increment at all during the restore of this file.  I'm not absolutely sure of this, but I think the progress indication is based on file count rather than data volume transferred. Since compression is involved, any estimate based on data volume would also be inaccurate due to the variable compression ratio achieved for each file.  So what I'm asking is how long you have left the restore running before deciding it's frozen.

Finally, at least for the moment, which operating system did you image, and was it a partition or disk image? (The latter has no default - it needs to be selected).

 

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

EdT's picture

You may also try searching this forum for past postings using SSD as your search string. This article may also be relevant: 

http://service1.symantec.com/SUPPORT/ghost.nsf/d87bb6ce0bde286d88256d6a00452701/69fd667637afde1b8825670c00584bdf?OpenDocument

Since there is really no point in defragmenting SSDs as there is no seek or rotational latency, and the sector wear management moves data around to prolong the life of SSDs, they can be considered to be significantly fragmented if they have been in use for a while. So try the -ntc- switch when creating the Ghost image and again when restoring it, and see if that helps.

Ghost 11.5.1.2266 has no basic compatibility issues with SSDs according to one of the articles in the KB, so it has to be down to something else causing your problem.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Pete Gomersall's picture

ghost32.exe -notrim or ghost64.exe -notrim. Once the gui is loaded do a normal disk from image.

Pete