Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ghost won't keep dynamically assigned address

Created: 15 Jan 2013 • Updated: 15 Jan 2013 | 5 comments

Ok, so I've been trying to get the Ghost32 boot to work for the past couple of days, and I'm so close I can taste it. I'm using 2.5 and TFTPD32.

 

When I boot from the etwork, the client computer pulls the DHCP Address then pulls the boot files from TFTP. Afterwards, everything boots just fine. The issue I'm running into is when I go to ghost the client computer using multicast, the computer has lost the DHCP Address previously assigned to it, and now sits at 127.0.0.1(Loopback, yay...)

I've tried manually switching the boot file to obtain a certain IP after boot, I've tried setting the IP in windows with the Local Area Connection, and I've tried using the command prompt that loads behind Ghost32 to manually set the IP. None of the options are working. 

If anyone can lend a hand, I'd sure appreciate it.

 

Thank you,

Daniel

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

CraigV's picture

...moved to the correct forum!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

EdT's picture

If you are multicasting, have you ensured that the switches have IGMP snooping enabled?

Also, are you using DOS or WinPE as your virtual boot environment?  Please bear in mind that PXE will boot either DOS or WinPE, at which point these operating systems need to grab an IP address again. If you are using the WinPE option but have not added the correct VISTA 32 bit network drivers to Ghost Boot Wizard for your target machine, then WinPE will not be able to connect to the DHCP server and grab an IP address. Vista drivers are required for WinPE as the version supplied with 2.5 is based on the Vista kernel.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

DanielEBrown2's picture

I'm booting in WinPE. I' downloading the Vista drivers for the laptops I'm using, but now I have another question:

When using the Boot Wizard, I select Windows PE, TCP/IP Network Boot Image, but I don't find anywhere to load up lan drivers. Do I need to put them in the additonal files area? Or should I do something other than Windows PE?

 

Craig, I appreciate you moving this to the correct forum. First time using the forum as much as I have today, and I needed to get a solution as soon as possible, and didn't have the patience to go through that menu. I'll keep the forum in mind next time I post.

EdT's picture

This technote should help you:

http://www.symantec.com/business/support/index?pag...

 

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.