Video Screencast Help

Ghost Write Error 19944

Created: 14 May 2013 | 1 comment

I'm still very new to using Symantec Ghost version 2.5.1.  We used to use Acronis Snap Deploy and we had tons of issues where we would image labs and have half or more of the PCs just reboot in the middle of the reimage.  I wasn't sure if it was bad software or something wrong with the network.  But Acronis' tech support was terrible and I felt they weren't quite main stream so I had a hard time getting support elsewhere for them. 

So, I finally convinced our company to purchase Norton Ghost.  I don't seem to be having as many problems.  But today is the first day I'm attempting to reimage a whole lab of 32 PCs.  It hasn't finished imaging yet.  I set it up to boot to the Ghost Cast server using PXE using PC DOS.  Most of the PCs booted fine, but a few of them on the first or second try, gave me a "Ghost Write Error 19944."  I Googled the error and found this article...

http://www.symantec.com/connect/forums/ghost-write-error-19944

Everywhere says there are the two ports that are being blocked to cause that error.  One of the suggestions was Trend was known to block the ports.  I uninstalled Trend from the server.  I still got the error on a few more PCs booting up after that.  (Now to be completely honest, I haven't rebooted the server PC since uninstalling Trend and installing MS Security Essentials.  It would've caused me to have to start over on the reimage booting of the PCs... about 20 of them.)  So far 45+ minutes into the reimage, I haven't had any clients fail yet which is an improvement from Acronis.  But trying to figure out the reason for the 19944 error.  The other suggestion is the ports are being blocked by a firewall or router.  The network is a flat network, one wide open broadcast domain.  We're planning on subnetting and splitting it up this summer, but it hasn't happened yet. 

So, the only firewall right now is the firewall to the ISP.  But what doesn't make sense to me is why are 90% of the PCs not being blocked and if I reboot the affected PCs enough, they get through.  If it was a blocked port, it should give me the same error over and over until I fix what's blocking the port. 

So, looking for suggestions.  Thank You!

Operating Systems:

Comments 1 CommentJump to latest comment

EdT's picture

First of all, we need to establish with you that Norton Ghost and Symantec Ghost are two different products based on different technologies. As you have mentioned a version number (2.5.1) I will assume Symantec Ghost Solution Suite is being used. Please confirm that you have run LiveUpdate to bring it to build 2266.

Secondly, modern hardware and DOS do not work well together.  DOS has no SATA support and the availability of a compatibility mode setting in the bios cannot be guaranteed.  Moving to WinPE is a recommendation I would make, and here are a couple of links to help you.

http://www.symantec.com/business/support/index?page=content&id=TECH110134

https://www-secure.symantec.com/connect/articles/do-i-have-correct-driver-winpe

It would be good to mention what hardware you are imaging, and also you should be aware that for WinPE you will need to add both NIC and SATA drivers for your hardware if imaging over the network.

If using Multicast, you need to have IGMP snooping enabled on your switches.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.