Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Ghost32.exe 11.5.1 not seeing large HDD

Created: 04 Apr 2013 | 7 comments

Hi

 

i am having issues with ghost32.exe 11.5.1 not seeing large sata hdd using usb to sata adapter

 

ghost crashing when opened.

 

Anyone any ideas?

 

Operating Systems:

Comments 7 CommentsJump to latest comment

EdT's picture

I assume you are using WinPE as DOS has no native USB support.

Aside from that, could you actually provide us with more detailed information on your hardware setup?

Are the ports USB-2 or USB-3?

Is the external drive USB-2 or USB-3 ?  ( I am assuming that the USB to SATA adapter is external to the machine and provides the machine with the equivalent of an external USB hard disk )

How large is your hard disk? 

How is the hard disk formatted?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

GrahamG's picture

im using Ghost32.exe v11.5 within windows

 

usb ports are usb-2 and and using usb to sata convertor

 

hard disk is 500GB ( will work of with 160GB hdd )

 

hard disks have been tried blank ( new ) formatted and with OS installed.

 

 

EdT's picture

How does Ghost crash?  Is there a specific error message?

As you are running Ghost under windows, presumably you are hot imaging.

What version of Windows are you running on?

Are you able to copy to the external hard disk from within windows?

Looking back over this thread, you have not provided very much in the way of detail about your hardware and software setup, so at the moment it's just a guessing game.

From a normal diagnostic perspective, have you ensured that your windows drivers are all at the latest available revision?  Have you checked bios settings for USB devices?

You may also find that the USB to SATA adaptor may not be entirely compatible especially if it is a cheap Chinese import.   Have you tried with an external 500Gb drive that is natively USB ?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Terry BU's picture

when ghost crashes, does the task in the console finish right away with a step that failed?  if so, can you double click or right click and get more properties.  View the log?  There may be an error code at the top

Terry BU's picture

just a thought too, does Ghost "crash" with an error code, or does it just come up and immediately close?

Maneesh's picture

Ghost32 creaches when a USB 3.0 drive is connected,which is a known issue.Other wise try the 2269 patch update.Need to contact Tech support to obtain the patch.

KlausJ's picture

It's sad when patches are only released to those who pay. I'm guessing this will have the opposite effect on a lot of people, making them choose ahything but Symantec the next time...