Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ghostcast errors, Dell Optiplex 9020

Created: 10 Oct 2013 | 4 comments

I recently created a WinPE512 Ghost Book Disk, added what I thought were the proper drivers, but am still having an issue connecting to a GhostCast session.  I ran the ghdplyaw32.exe in the PE environment on the machine I wish to connect, and the evaluation returned success.  So, according to that, there are no existing drivers that I am missing, but it will will not connect.  I don't have the same problem with older Dell's, just the devices using the latest Intel I217-LM adapter.  

If the evaluation showed success, then what could the problem be?  I have tried both Unicast and Multicast, and limited the data throughput on the GhostCast session.....I know if would seem to be the driver, but the success of the evaluation makes me think its something else.

Any ideas out there?

Operating Systems:

Comments 4 CommentsJump to latest comment

robwill518's picture

The error message is "Unable to connect to session.  Make sure that the Ghostcast App is ready (10030)."

Dpak D's picture

Hi Rob,

Deploy Anywhere will check the missing drivers for the Operating System and is used after image restore.In your case the drivers might be missing for the WINPE environment.There are two causes for 10030 error,

1. Nic drivers missing for WINPE

2. AV/Firewall on Ghost Server is preventing the communication.

Boot to WINPE and do an IPCONFIG under the command prompt.If you get plain Windows IP configuration,drivers are missing for WINPE.Add Vista 32 drivers as the WINPE version in GSS is WINPE 2.0(Based on Vista code& 32 bit in this case).

If there is valid IP address ,ping the server and proceed accordingly.

EDIT :

I happened to miss the NIC model .Intel I217 ? Well there are no Vista drivers for this particular model(even Intel did not release Vista drivers).So,the only option is to use WINPE 3.0 boot media by following the article mentioned below,

http://www.symantec.com/docs/TECH194877

Note:Download Windows 7 drivers from Dell.Just contact Symantec support if you have a contract.

robclarke41's picture

Hi Maneesh, in the link you posted Symantec say the problem is to do with Windows PE 2.0 being the problem and Windows PE 3.0 being the solution?  Well I can confirm this as I tried this method you suggested and I can image my Optiplex 9020 using Windows PE 3.0.  I guess the question is why don't you release an updated version of the boot disk wizard with Windows PE 3.0?!

EdT's picture

 >I guess the question is why don't you release an updated version of the boot disk wizard with Windows PE 3.0?!

That would require a development team to exist, but the dev team was disbanded several years ago.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.