Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ghostcast Speeds Drop Drastically

Created: 06 May 2013 | 3 comments

Hello,

 

As the title suggests I am getting some new Dell Optiplex 7010 ready for deployment. I have my own environment seperate from the rest of the network. Using a Cisco RV 120w has my DHCP pool, Cisco SG100d Gigabyte unmanaged switch.  All the Dell's have gigabyte network adapters.

When I do a unicast session, I get Speeds from 1700 - 1800 mb/min, I move to a multicast session, i get speeds 70 - 400 mb/min.

 

All the PC's are brand new i7's with Seagate 250GB drives.

Anyone have any suggestions of where I am losing the performance?

Thanks

Operating Systems:

Comments 3 CommentsJump to latest comment

EdT's picture

Do you have IGMP snooping enabled on the switch? This is a requirement for multicasting to function correctly.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

megajeff11's picture

Its an unmanaged dummy switch, so i have no control over it. The best speeds I have gotten so far when multicasting are 600mb/min, which takes 25 mins to do 4 machines.

I wish i could get a managed switch but that is out of my control.

i guess I am stuck.

KlausJ's picture

I have, at one client's place, noticed somewhat the same. It turned out to be a cheap noname wireless access points which were destroying a lot of IGMP packets on the wired network. Once turned off...everything worked as intended.

So...turn off misc. network devices, one at a time, to find the culprit. Notice: the router may also be at fault.

If that doesn't make any difference, try using newer network drivers.