Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Ghosting fails with exception code 000d

Created: 23 May 2013 | 2 comments

Hi,

I am ghosting a windows xp image. Sometimes it works, unfortunately sometimes not. When it does not work, it gets stuck in DOS and ghost.exe exits with this error. I have recreated the image from a fresh install but I run into the same problem again.

 

c:\ghost\ghost.exe "-preservedest=1" "-clone,dst=1,mode=restore,src=@MCcompanmepush1023" -batch -sgb -jaddr=ipaddr -sgt

 

After spawning command

Real MBR: ....

MBR.BIN: ... (identical to Real MBR)

Excpetion code: 000000d General protection violation Error: 00f4

Registers:

.....

 

Does anybody know what this exception code or error code mean?

 

Thanks for any help!

 

Operating Systems:

Comments 2 CommentsJump to latest comment

EdT's picture

Try as I might, I could not see any reference to the Ghost version you are using. So I searched the forum on your error and found this:

https://www-secure.symantec.com/connect/forums/restoreghostexe-legacy-gho-format-image-recovery-utility-use

If you are not using Ghost Solution Suite 2.5, you are advised to upgrade as there were issues with the older versions and the MBR in certain situations.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

question123's picture

Thanks for your reply. The article you mentioned looks similar to our problem. We use Ghost Solution 2.5 but experience this problem.