Video Screencast Help

GIN not getting update

Created: 30 Nov 2013 | 2 comments

HI,

We are using SSIM 4.7.4.711, from 13-11-2013 onwards GIN is not getting update even it is not checking for updates.

we are given Global Intelligence Network Integration Manager Polling Interval 60 mins .

In dimserver logs we found error like Proxy returns "HTTP/1.0 407 Unauthorized"

2013-11-13 20:00:04,794 644862320 [Timer-5] ERROR com.symantec.dim.DeepSightPoller  - The current DeepSight Intelligence polling attempt failed due to an unexpected error: AxisFault=java.io.IOException: Unable to tunnel through sws5.hpcl.co.in:8080.  Proxy returns "HTTP/1.0 407 Unauthorized"

2013-11-13 20:00:04,849 644862375 [Timer-5] ERROR com.symantec.dim.DeepSightPoller  - The current DeepSight DataFeed polling attempt failed due to an unexpected error: AxisFault=java.io.IOException: Unable to tunnel through sws5.hpcl.co.in:8080.  Proxy returns "HTTP/1.0 407 Unauthorized"
 
After seeing this we chnaged the proxy server to new one, Tested the proxy setting and it's suessesful .There is no any licence issue, we are having licence up to 03-2014, 
 
We restared the DIMSERVER service in ssim cli mode and we got below logs
 
2013-11-29 17:50:56,290 178712 [Timer-5] ERROR com.symantec.dim.DeepSightPoller  - The current DeepSight DataFeed polling attempt failed due to an unexpected error: AxisFault=javax.net.ssl.SSLException: java.security.ProviderException: java.security.InvalidAlgorithmParameterException: init() failed
 
2013-11-29 17:50:57,015 179437 [Timer-5] ERROR com.symantec.dim.DeepSightPoller  - The current DeepSight Intelligence polling attempt failed due to an unexpected error: AxisFault=javax.net.ssl.SSLException: java.security.ProviderException: java.security.InvalidAlgorithmParameterException: init() failed
 
2013-11-29 17:52:52,028 294450 [RXWorkerThread-pool-1-thread-4] WARN  com.symantec.sim.sal.dir.SharedDirectoryConnection  - created new LDAP connection: com.symantec.management.dirapi.dirops.SimpleDirectoryOperations@882dfc
 
2013-11-29 19:15:26,978 5249400 [Timer-5] ERROR com.symantec.dim.DeepSightPoller  - The current DeepSight DataFeed polling attempt failed due to an unexpected error: AxisFault=Internal Error.

 

Operating Systems:

Comments 2 CommentsJump to latest comment

VKalani's picture

Do you have the GIN license installed?

-VKalani

Milan_T's picture

GIN license is required to get updates from deepsight. If this license get expire this issue can occure.

Another things is if your proxy block internet use for your server it will not get updates from deepsight. but this is not applicable in this case.