Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Global Exclude Music/Video file types not working

Created: 14 Sep 2010 | 7 comments

Hi,

I have configured a couple of global exclude entries to exclude music and video files from all backups. But DLO is still backing up files with these extensions from the My Documents\My Music and My Videos folders.

 

I have enabled backup to the My Documents folder, but I thought the global exclude for file types would override this for these files.

I've seen the other discussion surrounding this subject and I have created an exclude for the My Music and My Videos folders, but this hasn't worked clients are still backing up the files I don't want to be backed up.

Any ideas anyone?

Thanks

Chris

Comments 7 CommentsJump to latest comment

Ken Putnam's picture

what is the format of the Exclude that you are using?

If this response answers your concern, please mark it as a "solution"

Chris Cooper's picture

For the music exclude I have the following:

*.wma;*.mp3;*.aac

For the video files I have:

*.mpg;*.aac;*.avi

As far as I know this should work!

 

Thanks

Ken Putnam's picture

What are you using for the PATH portion of the Exclude?    Try

\\*\*\   /subdir   (any computer, any share, including subdirectories)

and then the file selections you already have

If this response answers your concern, please mark it as a "solution"

Chris Cooper's picture

I'll give this a go, thanks Ken.

Only I thought a filetype exclude applied to all folder, not a specified folder?

Chris Cooper's picture

Actually, I don't have a "path" section to edit in the exclude window. I just get the filter and description options, see the attachment...

exclude.png
Mahesh Roja's picture

Excluded for all the user profile please check it?

If this Info helps to resolve the issue please Mark as Solution

Thanks

Chris Cooper's picture

I have only one user profile, and in each Backup Selection, "Include all file types (except global excludes) is selected.

Thanks