Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

globalDB has not been set (status 4)

Created: 18 Feb 2013 • Updated: 22 Feb 2013 | 4 comments
This issue has been solved. See solution.

Dear All, 

     Kindly I have a problem when running the device configuration wizard 

I have a master server and two media servers

1 Master server Solaris 10 7.5

1 Media server Solaris 9 6.5.5

1 Media Server Solaris 8 6.5.5

and when I run te device configuration wizard it gives the error shown above on the second media server with Solaris 8 so when I deselect it it completes it and everything is working fine and I have the SSO installed and everything is working fine from both the master server & the 1st media server with Solaris 9 

I ran the command 

nbemmcmd -listhosts from the master server and I can see both media servers configured

I ran this command as well from the 1st media server and it worked fine but when I run it from the 2nd media server it gives the following error:

Failed to initialize EMM connection 

I checked and telnet on ports 1556 and it works fine 

so what else can I do ? and what may be the possible causes 

It's worh mentioning from the Netbackup console that it shows for the 1st media server active for tape & disk while for the 2nd media server it's only active for disk 

Thanks in advance 

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

Will Restore's picture

Solaris 8??  ancient history

Solaris 9 also end of life

from NetBackup Compatibility Guide  Article URL http://www.symantec.com/docs/TECH70729

In NetBackup 7; Master Server, Media servers and Clients will be supported with 64-bit binaries only. Back level support of 6.x Media servers and Clients will be available until NetBackup 6.x reaches end of support.  (which time has passed last year)

Will Restore -- where there is a Will there is a way

SOLUTION
Mahmoud El-Tanbouly's picture

yes I know it's end of support but I'm just asking people who can help me who might have  faced such problem before 

I know it's end of support and I can't log case with Symantec :)

Yasuhisa Ishikawa's picture

Can you connect on 1556 ports in both direction?
Also check if someone modified bp.conf or vm.conf on both host.

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

Mahmoud El-Tanbouly's picture

yes I can connect on the port from both directions 

Thanks for all and sorry for not updating you but the problem has resolved when I just shutdown everything , restart the servers and the library and everything 

It's wierd but it worked like that

I don't know what was the problem 

Thanks any way for your support