Video Screencast Help

GRT exchange 2007 stopped working after upgrade

Created: 22 Oct 2008 • Updated: 25 Mar 2013 | 5 comments
This issue has been solved. See solution.

After we did an upgrade from Backupexec 12 to 12.5 exchange backup fails:

 

Error : e0001207 - To support individual mailbox message and folder restores from Information Store backups, you must download and install the Microsoft Exchange Server MAPI Client and Collaboration Data Objects package version 06.05.7888 or later on the Exchange 2007 server.

 

We have tried to remove the mapi client and install it again. We have removed the agent and installed it again and still the same.

 

It worked fine before the upgrade.

 

Comments 5 CommentsJump to latest comment

Anup's picture

Did you upgrade the remote agent on exchange server.

Are you backing up on disk or tape?

Backup to disk completes successfully? 

Jussi's picture

The agent is updated on the exchange server.

 

We are backing up to tape, I will try to backup to disk today. 

Jussi's picture

B2D failed with: Backup- \\server\Microsoft Information Store\Third Storage Group V-79-57344-759 - Unable to complete the operation for the selected resource using the specified options. The following error was returned when opening the Exchange Database file: '-1022 There is a disk IO error. '

Any ideas ?

Anup's picture

Check the two resolutions given in below technote

http://support.veritas.com/docs/290493

 

"Access denied and -1022 There is a disk IO error" occurs when running a Microsoft Exchange 2003 or 2007 GRT (Granular Restore Technology) Backup to a Data Domain Appliance Series Device.

 

http://support.veritas.com/docs/303608

Jussi's picture

Disabled antivirusscanning on the img folder and also changed the location to a different disk. Now everything works, Thanks for you Help!!!

SOLUTION