Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

GRT is not working in backup exec 2012

Created: 31 Jul 2013 • Updated: 21 Oct 2013 | 15 comments
This issue has been solved. See solution.

Hi everyone. I've run into a problem when trying to restore and individual mailbox from backup exec 2012. I've tried having a look at other posts but the solutions only seem to be with 2010. Any help would be appreciated.

 

Job ended: 30 July 2013 at 14:48:49
Completed status: Failed
Final error: 0xe00002fd - Cannot restore properties for one or more messages or folders. Review the credentials for the resources in the job, and then run the job again.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-765
Operating Systems:

Comments 15 CommentsJump to latest comment

lmosla's picture

Hello willj87,  what version of Exchange are you using and are you restoring from tape or b2d?

Donald Eady's picture

Whats up will,

 

        Have you ever been able to successfully complete and exchange restore??

Please start by verifying that the BESA has the correct permissions/rights in exchnage .. Please review the following documentation 

 

http://www.symantec.com/docs/TECH184449

Please pay particular attention to the mail box requirements need to perform a granular restore in exchange

 

Note numbers 6 and 7

 

I hope this posting was helpful

  

MusSeth's picture

was mailbox backed with different version of exchange from one being restored to, if so it restore will fail, as it doesnot let you restore data backed from one version exchange to a different version exchange

eg. exchange 2003 data to exchange 2007 or 2010.

Sush...'s picture

Hello Will,
   you may want to refer to the following technote

http://www.symantec.com/docs/TECH180066

Thanks,
-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

willj87's picture

Hi there, thanks for all your replies. The version of exchange is 2010 and im not restoring to a different version. i'm recovering a single user mailbox and it should go back to its original location, the mailbox is only being restored from last weeks backup. I'll check out the technote articles and will get back to you.

 

Thanks again

willj87's picture

and also in answer to donald, no we've never tried to use GRT before. It was disabled as it was causing issues with the backup.

 

Really loving this 2012 software by the way haha

MusSeth's picture

If you have exchange 2010 sp3 make sure to upgrade your backup exec to 2012 sp2 and than check .....

willj87's picture

Thanks, Where do i get sp2 from? Live update reports its up to date

Sush...'s picture

SP2 for BE 2012 is still not there on LiveUpdates.

You will have to manually download and install from following link

http://www.symantec.com/docs/TECH203155

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

willj87's picture

Hi there. i installed service pack 2 on friday, rebooted the server and fridays backup is now failing with the following message. This wasn't happeneing prior to the update, backup was working fine i just couldn't extract the mailboxes. Any ideas?

Job ended: 03 August 2013 at 00:44:04
Completed status: Failed
Final error: 0xe0000397 - Cannot extract mailbox messages from the Exchange backup. Review the job log for more information.
Final error category: Resource Errors

 

lmosla's picture

Hi willj87, did you push the agent out to the Exchange server?  

Also, are you seeing any application/system errors in Windows Events on the servers during the time the job runs?

willj87's picture

Hi there, symantec tech support are now looking into this issue. Thanks for your help

CraigV's picture

...please post back with an update when/if Symantec assist you in solving this issue.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Colin Weaver's picture

Was circular logging disabled or enabled on the SBS server

as per

http://support.microsoft.com/kb/218004

 

EDIT: this comment is about the second error mentioned in this thread i.e.  0xe0000397

and not the original error (both errors did come from the same poster)

willj87's picture

In the end we found the backup sets were expiring so only previous nights GRT would restore. We increased the expiry time and everything works fine now. Thanks for your help 

SOLUTION