Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

GRT Option for Exchange Backup is too slow

Created: 04 Jun 2013 • Updated: 11 Jul 2013 | 6 comments
This issue has been solved. See solution.

Hello :)

I dont know where to start.
I also know that this Problem was discussed here several times but i never found a Solution.

We are using BackupExec 12.5 fully patched on a Server 2k8 R2 also fully patched!

Hardware is a Dell Server Poweredge R720.

Backup is working fine exept the Exchange Backup WITH grt option. We are "backuping" to a "Backup to Disk" Folder. The Data Rate for the Exchange Backup is after a few Minutes @ 70 MB / min. This is too slow. If i uncheck the Box use GRT the Backup is much faster.
When i do a backup of one of our Domain Controllers...the GRT Option is used and i got no Problem with the Data rate.....

I really tried nearly everything. The Problem started as we switched our backupserver to new Hardware. Before everything was fine.
Whats really bothering me is when i install Backupexec on a Virtual Machiene and i try the GRT Option I have no Problems...Rates about 700mb / min.

Its only on this Hardware and the Mail Server. Mail Server is 2k3 R2 with Exchange 2003.
I already applied the newest Firmware on the Backupserver for every Harddisk/Raid Controller/NIC and so on.

Any Ideas? :)

Best Regards
Marc

Operating Systems:

Comments 6 CommentsJump to latest comment

lmosla's picture

Hi, have you installed this hotfix?  http://www.symantec.com/docs/TECH68017  (see the prerequisites before you install this)

I just saw that you already said you were fully patched. 

Since you are only on Backup Exec 12.5 I recommend upgrading to 2010 R3 to potentially solve this issue.

pkh's picture

We are using BackupExec 12.5 fully patched on a Server 2k8 R2 also fully patched!

You cannot use a Server 2008 R2 machine as a media server for BE 12.5.  It is not supported.  See the SCL below

BE 12.5 Software (SCL)

You need to either use a Server 2008 or below machine or upgrade to BE 2010 R3.

marcmx2's picture

Thank you both.
I saw the patch an i pushed the updated agent to the Mail server..same bad rate.

Yes i understand that it's not supported. But the rest is working fine and i dont want to upgrade.
next year i will upgrade (Budget).

However could we aggree that it does not make sense that when i make the Backup from a VM where also Server2k8R2 is installed the Backup is working fine?

I dont think i will ever solve this one. I already reinstalled the operating system on the Server.
Im open for any suggestions.

Thx anyway :)

Best Regards
Marc

CraigV's picture

...1 thing you haven't done here is detail your backup design...is Exchange a VM? What disk are you using (internal/USB/iSCSI)?

Have you made sure that any AV installed isn't perhaps actively scanning the BE services or the B2D folder? If so, put in exclusions for them and try again.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

marcmx2's picture

Hi Craig,

antivirus is uninstalled at the moment for Test Reasons. On both (backup and exchange server).
Exchange is running on a VM, yes! The Hypervisor is Hyper-V.

For the Exchange Backup i use a Backup to Disk folder.

I'm using a PERC 710 Raid Controller with 6 SAS Disks on a Raid 5.

I hope this is the Info you wanted!

Thx Marc

marcmx2's picture

Finally, i found it!

It was the Raid Configuration....Raid Cache Setting was NOT set to WriteBack.

Thats all. Sorry for the troubles...i hope this will help!

Best Regards

Marc

SOLUTION