Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

GRT restore of differential backup not working

Created: 16 Oct 2013 | 1 comment

Currently I'm taking full backups once a week (GRT enabled, VMWare agent) combined with differential backups (also GRT enabled, VMWare agent)

When trying to do a GRT restore from a full backup everything works out fine. However when I try to do a GRT restore from a differential backup, the restore fails. (Final error: 0xe0009741 - Failed to mount one or more virtual disk images. Restores that use Granular Recovery Technology may not be available from this backup set. Final error category: Resource Errors For additional information regarding this error refer to link V-79-57344-38721) The problem seems to be that BackupExec is only using the latest backup (ie only the differential one) and is not using the full backup. When trying to restore the some backup without GRT (ie VMWare) backup exec correctly mentions two backups: the differential and full backup.

Is this "normal" behaviour or a bug waiting to be fixed? Backup Exec is completely up-to-date. Switching to full backups is not really an option since my backup window won't allow it. I could use RAWS backup but this makes disaster recovery harder and my backups will probably run more slowly (no longer direct access to SAN) Futher more I need to install RAWS on every virtual machine.
 

Operating Systems:

Comments 1 CommentJump to latest comment

lmosla's picture

Have you seen this document on the error?  It lists a possible workaround.

also I recommend opening a support case for further analysis and troubleshooting.

 

here is the document  http://www.symantec.com/docs/TECH193432