Video Screencast Help

GSS 2.5.1 woes

Created: 13 Apr 2010 • Updated: 15 Oct 2010 | 1 comment

Hi All

I am having a nightmare setting up a ghostcast server using GSS 2.5.1 and clients.

I start the ghostcast server application, point it at the image file put in the number of clients.
Boot the client up, it connects to the session no problem, transfers about ~5mb then stops and doesn't do anything.
The funny thing is nothing is hung, you can CTRL-C out of the clients and they are fine, you can close the app on the server and it doesn't think anything is wrong.
And another funny thing  - if you kill all but one client - off it goes blisteringly fast...!

I am using a PXE boot for the client and a dos disk image created using the ghost boot wizard, I have updated the NIC drivers to the latest Intel ones (18/12/2009).
I have used the live update and all the symantec software is up to date.
I have updated the servers NIC drivers to latest from Intel also, windows is also patched.

My first thought was that the switches are blocking the traffic, so I changed the switches for some cheap 8 port switches that have no management and just pass traffic and the same problem occurs.

I have tried specifing both multicast and unicast for the session with the same result.

This was supposed to be an 'upgrade' from our old installation of 8.5 which can do 24+ clients in one session (our training suite machines), I think I need to upgrade this software again.
;-)

I have seen this problem on other posts but no-one resolved it (or I failed to find the answer).

Anybody have any ideas?

Thanks
Laurence

Comments 1 CommentJump to latest comment

Larryb's picture

Hi all

Just to keep you up to date.
The problem is that the DOS client that you can build with the ghost boot wizard doesn't support multicast, I know this sounds stupid - why would you have a DOS boot wizard for a client that doesn't work...
I switched to a windows PE client and it all worked fine.

Many thanks for your help Symantec.
Larry