Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

GuardianEdge 9.5.3 (without SP) and HP EliteBook 8570w (Boot issue)

Created: 07 Dec 2012 • Updated: 07 Dec 2012

Hi there,

 

We are using version 9.5.3 of GuardianEdge Encryption software (no SP).

For now, we are installing on all new client the Framework and the GuardianEdge Hard Disk module, version 9.5.3 (still without SP).

 

Our latest laptop (HP EliteBook 8570w) came with an mSATA SSD drive, used as a cache drive and require RAID support to be activated. From what I've read, GEHD doesn't support any kind of RAID configuration.

How to fix the issue on this laptop, without the need of upgrading any of the current laptop (that are running fine with version 9.5.3) and most important, without modifying/upgrading the server installation (if we upgrade the server, I'm sure we will have to update all of the client, too much work) ?

 

Is this possible to install the latest framework + client for the version 9.5.3 (SP5 or more, don't know which was the last SP for this product version) and have the server in 9.5.3 SP0 ?

 

For information, I'm not the one that manage the GuardianEdge software, but I need this information...

 

Thanks for your time and your help.