Video Screencast Help

HA Notifier

Created: 19 Feb 2013 • Updated: 01 Mar 2013 | 5 comments
This issue has been solved. See solution.

Hi all,

I've tried to configure the Cluster Notifier. Ok, I just needed to reconfigure it with a new IP and it was already setup. How can I test it now? I have tried to simulate a failed login and I can see the result in the engine_A.log:

2013/02/19 11:55:46 VCS WARNING V-16-1-10053 User fd does not exist
2013/02/19 11:55:49 VCS WARNING V-16-1-10053 User ds does not exist

The Notifier is configured to send mails when a Warning occurs. Is there any chance to see if the Notifier sends a mail? I have checked NotifierMngr_A.log which is empty. notifier-out_A.log shows only one single line after I have restarted the notifier:

2013/02/19 11:44:19 VCS WARNING V-16-1-17031 Notifier:activated signal 6

I'm asking because I haven't any access to the mail server it self.



Discussion Filed Under:

Comments 5 CommentsJump to latest comment

mikebounds's picture

Do you not have an email account on the mail server so you can configure your email to check if you get messages.  Alternatively you can set SmtpServer to localhost so send to a local UNIX email account like "root@fqhn_of_cluster_node".

If you want to send emails to an external mail server, then you should check your host is setup for example by using mailx from a cluster node, something like:

mailx -s "This is a test"  < /dev/null


UK Symantec Consultant in VCS, GCO, SF, VVR, VxAT on Solaris, AIX, HP-ux, Linux & Windows

If this post has answered your question then please click on "Mark as solution" link below

kosh2013's picture


sorry for the late reply. I can write a mail to myself with mailx. But when I configure the Notifier to then nothing happens. Just nothing. No log file will be wirtten and no mail appears. Even /var/spool/mqueue stays empty. I ran already snoop to see any smtp traffic but still nothing happens.


kosh2013's picture


tested more:

1. Activated in syslog.conf and restarted it (/var/log/maillog).

2. Restartet sendmail and sent a mail via mailx. Log maillog inidicates clearly an incoming mail etc.

3. Reconfigured Notifier to Server and Warning:

hares -value ntfr SmtpServer
hares -value ntfr SmtpRecipients    Warning

4. Saved and Closed the configuration.

5. Took ntfr offline and back online.

6. Tried to login into the cluster via GUI as root with a wrong password. engine_A.log indicates a failed login:

WARNING V-16-1-50132 User root, logging in from has wrong password

7. No mail sent

arangari's picture

AFAIK,  VCS will not send any information about user login errors. the messages are sent for group, resource, system, cluster, agent objects. 

also an explicit addition using 'hanotify' will be sent to notifier. 

Thanks and Warm Regards,

Amit Rangari

If this post helped you resolving the issue, please mark it as solution. _____________________________________________________________________________