Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Hangs when restarting backup exec services

Created: 06 May 2013 | 6 comments

We are running Backup Exec 12.5 on a Windows Server 2008.  We run daily backups to external hard drives.  We use the hot-swoppable wizard to disconnect and reconnect our drives each day.  Sometimes (can't find a rhyme or reason) during the restarting services step, it gets hung up.  I'll try to start all the backup exec services manually but it says Windows could not start the service on local computer error: 1068 the dependency service or group failed to start.  So then we have to restart the server in order for the services to start again.

Can anyone tell me if there is a way to either stop this from happening or a way to restart the services without having to restart the server?

Thanks.
Lindsay

Operating Systems:

Comments 6 CommentsJump to latest comment

CraigV's picture

Hi Lindsay,

Might happen if you're not using an account with domain admin privileges...if this the case?

If so, then create an account in AD with domain admin rights as a minimum, and then use BEutility.exe to change the BE service account to this. It will automatically reset the account permissions on your BE services accordingly.

Restart the services and see if they then come up.

Thanks!

 

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

LindsayB's picture

Yes, the user account that I have setup has domain admin priv's.

lmosla's picture

Make sure you have all the Backup Exec Live updates installed see this link with the update that directly addresses this issue. http://www.symantec.com/business/support/index?page=content&id=TECH73566

 

pkh's picture

Before you restart the BE services, make sure that the service for the BKUPEXEC SQL instance is started. This instance is for the BEDB.

From the BE console, you can restart the BE services by clicking on Tools, then BE Services.

I guess you are restarting the BE services to bring your disks online.  You might want to read the last portion of my article below for an easier way to bring your disks online.

https://www-secure.symantec.com/connect/articles/how-rotate-external-harddisks

Lastly, you might want to consider upgrading to either BE 2010 R3 or BE 2012 which are designed to handle USB disks.  You can upgrade for free if you are on a current maintenance contract.

LindsayB's picture

The "Backup Exec 12.5 for Windows Servers revision 2213 Hotfix 329867 - 64-bit download" says to have service pack 2 installed before installing the hotfix.  It appears that I have sp4 installed.  Should I continue with the hotfix?

lmosla's picture

No LindsayB, 

You are correct no need to install the hotfix since you are at sp4. 

Does this also happen when you restart the services from the Backup Exec console?

Do you see anything in Windows events?