Video Screencast Help

Hardware and Experience

Created: 16 Jan 2008 • Updated: 21 May 2010 | 3 comments
 
Hi Group,
 
I am looking to gain some insite as to what others are using and how well it performs.
 
The reason I ask is because I'm getting ready to upgrad my last server from v4.x to v5.x.
 
My first control/scanner is a dual Xeon 2.8Ghz/2Gb and it works great.
My second scanner I installed on a quad Xeon PIII 700Mhz/1Gb os on a raid1 data on raid5.  It works fine for about 10-15min then mail flow stops due to connection timeout. Also conduit and filterhub consume about 100% for a few minutes and then returns to normal and after a few minutes its back to 100% again.  If I telnet into the server from that server I can send myself a email but its very sluggish. I do know that the minimum requirement calls for a P4 but I thought this server should be able to handle it as it does nothing else currently.
 
I have one more scanner to upgrade and it's a single P4 1.8G/2G ram with everything on a raid1 but hesitate because of the problem encountered with the 2nd scanner.
 
Thanks for the feedback.
Dave
 
 
Discussion Filed Under:

Comments 3 CommentsJump to latest comment

sa9995's picture
On the second scanner, I would suspect that memory might be a bottleneck.  I would recommend 2GB at a minimum.
Dave Larter's picture
Thanks, I thought of that but the server reports that about 450 meg is available.
 
Mem useage is very similar to the first server:
 
filter-hub is at approx 240M
conduit 65M



Message Edited by Dave Larter on 01-23-2008 09:03 AM

Dave Larter's picture
Still stumped.
 
I added 2 more gig to this server and still the same problem, stops taking internet mail.
I can still telnet in and it takes them and its not sluggish anymore.



Message Edited by Dave Larter on 03-05-2008 10:58 AM