Video Screencast Help

Have to manually "Enable Symantec Endpont Protection" on client restart

Created: 31 Dec 2007 • Updated: 21 May 2010 | 7 comments
I've installed Endpoint Protection on a few workstations to work out the bugs for the future deployment. However, I just can't seems to figure this one problem out. If I restart a client workstation running Endpoint, the Antivirus and Antispyware Protection is disabled by default. I have to right click the icon in the system tray and choose the "Enable Symantec Endpoint Protection" option. Then all is fine again. Has anyone else experienced this?

Comments 7 CommentsJump to latest comment

lawman 2's picture

Just a few questions.  How did you install the client?  Was it a managed install?  If so did you use the defaults AV settings?  If so it should be enabled by default.  I have seen PC with PC’s with low memory (256 Meg or less) to take a minute or so until the Icon changes to green while all the services are starting.  If you restart a pc and let it sit for a few minutes does it start?

 

 

.  

Ballhawk's picture
Thanks for the reply. It was a managed install and the clients have 1 GB ram. They are all P4 - 2.5 or better. The server is a quad core running Windows 2003 so there's plenty of power. I thought maybe it was a service on the client that's not starting on boot. If there's a setting for this on the Endpoint manager on the server, I don't see it. The definitions are updating and everything........strange. 
Michael Tsang's picture
Have you check you policies and the packaging features matches when you deploy the client? You should see the big red cross when you open up the SEP client or see the errors from the client management log.
Ballhawk's picture
OK. I think I figured it out. I had disabled Lotus Notes Protection on the server. What it was doing on the clients was nagging me that "Notes" was disabled. Once I enabled Lotus Notes again, the clients show enabled on startup. You would think this would be documented somewhere!?
lawman 2's picture

The Client GUI showing RED when Lotus Notes protection is disabled is a documented issue and has been corrected in Endpoint Protection 11 MR 1

 

Sandeep Cheema's picture
Thats entirely correct
 

De facto when AV does something, it starts jumping up and down, waving its arms, and shouting...

"Hey!  I found a virus!  Look at me!  I'm soooo goooood!"