Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Having problems creating a ghost boot disk using Winpe for a Dell PE 512

Created: 22 Oct 2012 | 5 comments

I can get the dirvers for the Dell.  If I use the PC DOS mode the ghost creation process takes about 5 hours.  On other computers same network it takes less time.  Any ideas?

Comments 5 CommentsJump to latest comment

ICHCB's picture

This is accross the network correct?    It is likely that the drivers althrough are working are not working bery good based on results.    We are assuming that the slowness is the efficiency of the network driver and the network adapter.   Can you configure the NDIS driver to run at 100meg half duplex.   A lot of NIC cards work better in half duplex when in DOS.

Also the slow down could bee the mass storage controller.   How long does it take to create an image when it is saved localy to a different hard drive either internal or external?   If it is just as long saving the image locally then the issues are likely with the mass storage controller drivers and you can try a handful of switches for ghost to try and improve the performance.  

-noide, -nousb, -fni, -ffx all come to mind as valid switches each to get over a specific issue.   Since it is not clear on what issue you are working on you can experiment with each and a combination but that isn't very efficient.

What is genneraly efficient is to use windows pe with the latest vista NIC driver using ghost32.exe.   The 32bit OS is way more efficient even if it does take longer to boot up.     That is what I would try first.

Cheers.

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution! 

John Cooperfield's picture

The one that is taking a long time does not have a lot more data on it than the others? 

myfj's picture

I have tried adding the dirvers.  I do not know what the path is but I just add the files.  Of course I am getting an IP of 127.0.0.1 even when if assign a static IP.

 

EdT's picture

If you are getting an IP of 127.0.0.1 then your drivers are not working.

Unless you can provide DETAIL about what you are doing it will be impossible to help you.

First of all, start using WinPE and then add the Vista 32 bit drivers for your NIC and SATA chipsets. DOS is really struggling when it comes to modern hardware so you may be wasting your time trying to get a performance improvement.

Also, if you have different colour link lights on your switch for different connect speeds, check that your connection is at a reasonable speed, such as 100Mbps and not 10Mbps.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

ICHCB's picture

I think Edt is correct about your driver update.   What happens if you perform an ipconfig /release and then ipconfig /renew from the command line?   And can you ping the server you are needing access to?   If the ipconfig errors that no adapter is in a state permissable then you know the driver didn't load right.   

The following KB has info on building boot disks and updateing boot disk drivers 

http://www.symantec.com/docs/TECH110134

cheers,

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution!