Video Screencast Help

Headphones

Created: 21 Apr 2013 • Updated: 23 Apr 2013 | 5 comments
Rob.Wilcox's picture
This issue has been solved. See solution.

Whilst strictly not a Connect Forums issue..  I have a question about the headphones given out at Symantec Vision in Vegas.

I've tried 2 Windows 8 machines, and 1 Windows 7 machine... plugged in the headphones... and nothing happens.  The red light comes on on the headphones, but if I then go in to Control Panel -> Sound, the light goes off.. and won't come back on again until I unplug and replug the device.

 

I also do not see them in either Device Manager, or in the Control Panel -> Sound applet.

 

Any ideas?

Operating Systems:

Comments 5 CommentsJump to latest comment

MarkWarmack's picture

Rob -

I was able to pair to my HTC phone but you do you have to push the power button for more than 10 seconds and you will get three green flashes and some red flashes (if I remember right).  I had to turn off Bluetooth off and on on my phone a few times to see the device (something like 7919-001).  After it appears it worked great.  I was able to remotely advance songs sitting in the airport while my phone was 12 feet away charging....

Mark Warmack

Application Support Supervisor

SOLUTION
Rob.Wilcox's picture

So the USB cable is simply for charging.

 

The penny might well have now dropped..........

Rob.Wilcox's picture

Confirmed that charging seems to be taking place, and paired up correctly with one of my PC's. Maybe I lost the product info that came in the box (as I unpacked it before I left Las Vegas).  Damn wished I'd read it!

TonySterling's picture

Here are the instructions for you!

I couldn't find them online so scanned them in.

AttachmentSize
HeadphoneInstructions.pdf 6.24 MB