Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Hello all,We use Symantec

Created: 22 May 2014 | 2 comments

Hello all,

We use Symantec Backup Exec 2012.

We get the similar errors of "Backup Exec Job Failed" for the backup job of "backup Exchange Server 2010's data into tapes"

We haven't installed Exchange Management Tool on our Symantec Backup Exec media server.

This "Backup Failed" alert message does not happen every day.

It only show up in a random range of days. The backup job most likely run properly.

Please help give some advices on our situation.

Thanks very much !

Zhiqiang

Please find the information from the failed job's log :

Checkpoint restart cannot be applied to the following resource(s):

\\exchange_DAG_server\Microsoft Information Store\mailbox_DB_01,

\\exchange_DAG_server\Microsoft Information Store\mailbox_DB_02, 

\\exchange_DAG_server\Microsoft Information Store\mailbox_DB_03,

\\exchange_DAG_server\Microsoft Information Store\mailbox_DB_04,

\\exchange_DAG_server\Microsoft Information Store\mailbox_DB_05,

\\exchange_DAG_server\Microsoft Information Store\mailbox_DB_06

Completed status: Failed
Final error: 0xe00084f9 - A communications failure has occurred between the Backup Exec job engine and the Agent for Windows.
Final error category: Resource Errors

Operating Systems:

Comments 2 CommentsJump to latest comment

CraigV's picture

...created a new forum query, but it never copied subsequent comments.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

You should i install the Exchange Management Tool on the server. This is a requirement.