Video Screencast Help

HELP! All Source Locations for packages / plugins missing

Created: 10 Oct 2013 • Updated: 15 Oct 2013 | 14 comments
This issue has been solved. See solution.

HELP!

I just upgraded to 7.5 and now all my clients show empy source locations in download history.    Everything worked before the upgrade, now it seems as if the clients can't see package servers or even the main NS as a source. 

Operating Systems:

Comments 14 CommentsJump to latest comment

natemg's picture

Hopefully  I just panicked too quickly.   Upon looking a little deeper I see that all my package servers appear to be downloading the packages again.    I don’t think any of my package servers have all of the packages yet even the ones at the same location as my NS.    The  branch package servers which have bandwidth limits in place during the day and only a t1 at night are less along.    I could have sworn my main office package servers were flagged as constrained before, now they aren’t.   Shouldn’t they be constrained since they are all on the same LAN as the NS?

natemg's picture

I hate replying to my own thread... at this point I have most package servers downloades 2504 packages but not downloading / sourcing random packages.   In addtion I noticed in the symantec managment agent that in task status it says "not registered".   The icon in the trey also has a strike through it saying not connected. 

 

Anyone have any ideas?

andykn101's picture

Is it related to this:

"After Notification Server upgrade to 7.5 the Packages are out of date on Package Servers"

http://www.symantec.com/docs/TECH211091

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

HighTower's picture

Have you contacted Support?  If nothing else log an incident so even if this works out to be a non-issue then they can call this out as a potential issue.

There are some built-in tasks for package codebase refresh.  NS.Package Refresh runs nightly by default and will probably take care of your package issues.  Before you poke around too much you might just want to wait until tomorrow to see if it's fixed itself.

natemg's picture

I believe I did run that, but perhaps my bandwith restrictions during the day prevented things from moving further.   If it's not cleared up by tomorrow morning I will open a ticket.

 

Thanks!

michael cole's picture

Remember the flood of contact will cause the clients to back off a lot - i'd give it a little longer. Remember it's designed to scale and throttle.

Michael Cole

Remote Product Specialist

Business Critical Services

sfaucher's picture

I am having the same behavior in my VM testbed. The VM was 7.1 with one site server VM and one client VM and after upgrade the source location missing error is rampant. Packages are downloading after many many retries one at a time on the site server, but after 16 hours only 43/90 packages have been received, and several of the ones not received are plug-in so agents aren't fully upgraded. I have run the package refresh task several times with no difference.

I plan to contact support today. I'll keep you posted on what I learn.

 

Shawn Faucher | Senior Technology Analyst

Armstrong Teasdale LLP
 

Robert Steinle's picture

Hi,

 

Check agent logs on Site Server, there should be errors/warning related to package download. Can you paste them here or alternatively full agent log?

 

Regards,

Robert Steinle

Symantec Corporation

 

For Forum threads, please click "Mark as Solution" if answered.

natemg's picture

Most of my package servers caught up over night.   I do however have a bunch of random errors in the logs,  most of them look like some sort of authetication errors, one saying "'/Altiris/Console/error.htm/PostEvent.aspx' does not exist."

I have opened a ticket with Symantec.  I have a feeling if I talk to the right guy, hopefully not offshored, we can clean things up and have everything running smooth.

sfaucher's picture

Called support and the first tier foreign tech was not helpful as usual. No callback at the promised time. Hopefully next week I'll get ahold of someone who doesn't read from a script.

Mine has stopped downloading packages altogether. Still stuck at 43/90.

Shawn Faucher | Senior Technology Analyst

Armstrong Teasdale LLP
 

natemg's picture

My package servers finished updating for the most part.  My task servers were acting a little woky so I removed the service and re-added them.  Now they appear to be running fine. I did have a ton of errors in my logs that I think was slowing down things, but I contacted support and now my logs are clean.   I do have some package servers out there that apper to have the old Altiris agent so I'll probably just manually update those.

 

 

SOLUTION
sfaucher's picture

Still the same on my end. First tier support has missed two more scheduled phone calls where he was supposed to have answers from second tier.

Shawn Faucher | Senior Technology Analyst

Armstrong Teasdale LLP
 

sfaucher's picture

This turned out to be my issue:

http://www.symantec.com/business/support/index?page=content&id=TECH209632

It's a 7.1 bug that is apparently alive and well in 7.5.

Shawn Faucher | Senior Technology Analyst

Armstrong Teasdale LLP