Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

[HELP] DAG Preferred servers issue

Created: 15 Jul 2013 | 6 comments
wenn's picture

Hi all,

I have 2 Exchange Servers in a DAG configuration. Server 1 is,located in the primary site with an active copy of DB1 and a passive copy of DB2. Server 2 is located in a secondary site with a passive copy of DB1 and an active copy of DB2.

I've configured Server1 as my prefered server. Then, I configured one time backup for test with the following settings for the backup job:

- Back up from the passive copy and if not available, try the active copy (recommended) 

- The prefered server is set

When the backup job is launched, it queries Server2 (server in the secondary site)

Am I missing something?

 

thanks in advance

 

Operating Systems:

Comments 6 CommentsJump to latest comment

ZeRoC00L's picture

At the time the backup is being started, do you see any errors/warnings in the eventlog of server1 ?

If this response answers your concern, please mark it as a "solution"

Donald Eady's picture

Verify that the remote agent is up and running on server one. are you able to backup sever1 directly outside of the DAG... lets say just a small file folder?

I hope this posting was helpful

  

wenn's picture

Yes the remote agent is running and I'm able to backup the server (system state, folders...)

Donald Eady's picture

Is this true of both servers?? 

When you cofigure the backup are you targeting the dag or server 2 besure that the backup job is being configured under the Dag and not server number 2

I hope this posting was helpful

  

wenn's picture

Yes. It's true for both servers.

The backup is targeting the DAG