Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

HELP!!! Fail to ghost client machine which already install Windows7 X64 SP1

Created: 17 Jun 2013 | 6 comments

I have two laptops in company domain network.

1.  Install ghost console in one machine, and install ghost client in another machine.

2. Create the New Image Create Task on Ghost Console and start task.

Result

Fail to ghost on step: To Virtual Partition

Event Details:

Details for: To Virtual Partition

Drivers could not be found in the PreOS for he following devices:

Manufactrer "@oem35.inf, %intel%;Intel",Description: "@oem35.inf,%e10f5nc...

How to solve this problem to make the ghost task working?

Operating Systems:

Comments 6 CommentsJump to latest comment

EdT's picture

What version Ghost?  What model NIC chipset?

Assume you are using WinPE - if so, you have the incorrect drivers for the network chipset. Remember that WinPE needs Vista 32 bit drivers regardless of the operating system being imaged.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Dpak D's picture

Download the drivers from the link mentioned below and add it to WINPE template ,

http://www.dell.com/support/drivers/us/en/555/DriverDetails/Product/latitude-e4310?driverId=R290983&osCode=WLH&fileId=2731115712&languageCode=EN&categoryId=NI

After downloading,extract the drivers to a folder and point to Vista x86 folder while adding the drivers.

Reference,

How to add drivers to DeployAnywhere or WinPE.
http://www.symantec.com/docs/TECH110136

georgezhao1942's picture

Ghost Console version 11.5.1.2266

Thanks reply, but I download the Dell driver and try with above steps again. Still failed.

georgezhao1942's picture

Finally, I disabled the wifi and trigger the ghost task from console. Currently the client machine can restart and the ghost console show as enclosed capture, but the client machine still can't ghost, see enclosed capture.

GhostClient.jpg ghostconsole.png
EdT's picture

Are you still getting the messages about NIC drivers?  You cannot Ghost over wifi under DOS or WinPE in case you were not aware of this before. I see some sysprep messages - how exactly are you trying to create/deploy your image?

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Dpak D's picture

Looking at the error message ,it is clear that the driver addition was successful ,which is why you are getting 169.25.x.x IP.There might be a DHCP delay(DHCP is a must when you use Console) which is causing the client to assign APIPA.

Follow the steps mentioned below,

=>Navigate to Program Data\Symantec\Ghost\Template\Common on the Ghost Server (screenshot suggests that its Windows 7 )

=>Open the WINPE template folder (depending on the template to which you added the driver)

=>Open Ghost folder and then right click on Start.bat ->Properties.Remove Read Only check, if it is selected

=>Open the Start.bat with notepad and add the below command lines after cd\ghost

   ipconfig /renew
   Ping 127.0.0.1

=>Save the file and run the task again.