Video Screencast Help

Help resolving an error 59.

Created: 03 Jan 2013 • Updated: 03 Jan 2013 | 3 comments
This issue has been solved. See solution.

 

I'm trying to get a backup of a server and it is failing with an error 59. I have added the server into a policy on the Master Server, I have made sure that the Master Server is listed on the client side in the Specify NetBackup Machines and Policy Type.

I upped the Verbose to level 3 on the client but am failing to find the log it creates.

On the client I rann bpclntcmd -pn and it returned the correct information. I also ran bpclntcmd -self and the info that is returned is correct. In addition to that I ran bptestbpcd -client -debug -verbose on the Master Server and that seems to be responding correctly as well. 

I am able to ping the Master Server from the client and I am able to ping the client from the Master Server.

I have also verified that the ports listed in NetBackup Client Properties are the same that are located at %SYSTEMROOT%\system32\drivers\etc\services

I am at a loss and my google searches just keep pointing to all the things I am trying.

Both the client and Master Server are running Windows Server 2008 R2

Netbackup version is 7.1 and the version on the client is 7.0

Any help would be greatly appreciated.

Comments 3 CommentsJump to latest comment

Mark_Solutions's picture

create the netbackup\logs\bpcd\ directory on the client

The log in there will tell you exactly why it refuses connection when it comes to be backed up

Once created just connect via host proerties and that should be enough to generate enough in the log to see what is worng

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
jpiermarini's picture

Thanks! This helped out alot. I ran the backup again and checked this log and found I had the wrong media server listed.

Andy Welburn's picture

The following is an 'old' troubleshooting guide for EC=59.

It details each of the bpclntcmd commands that you can try (or already have) and what you should expect from each. There's also the possibility that you are seeing unqualified & fully qualified domain names as the same thing - as far as NB is concerned they aren't!

http://www.symantec.com/business/support/index?pag...

 

plus a couple of others on bpclntcmd that you may find of interest:

http://www.symantec.com/business/support/index?pag...
http://www.symantec.com/business/support/index?pag...

 

As Mark has already stated, the bpcd log on the client should give you enough info to determine the issue but the folder does need to be created first to allow the logs to be produced.