Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Help with System Logon Account

Created: 19 Mar 2013 • Updated: 05 Jun 2013 | 11 comments
This issue has been solved. See solution.

Yes i know this has been covered as i have been reading lots about this.

Right issue dont have the Password for System Logon Account. Things tried.

Reset Account in active directory still canno change account password.

ReCreating the System Logon Account as everytime i try to change it asks for the password i dont know.

Use the BEutility (All Media Servers) right click change service account add the same account name in with the new password. (restart all the services)

Go into a selection list get "Your defualt logon account could not be authenticated. The username or password may be incorrect. Click ok.  Get edit logon Credentials select Change passsword " Put the new password in and then select "Ok" and i get "The data was not able to be validated"

Help Help and Help !!!

Kind Regards

Operating Systems:

Comments 11 CommentsJump to latest comment

CraigV's picture

Hi,

Check the TN below and make sure the BESA complies with these required rights:

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Payzoneltd's picture

Hi Craig,

Basically the only thing that has changed is the password in AD. The service account name is the same. This account is part of the domain admins group. But from reading BE stores the password for this account when you set it up for the first time. So my question is if the logon service account password is lost how do i reset the password. I did think changing AD password would do it but I was wrong. 

Kind Regards

CraigV's picture

...if the password has changed in AD, then use BEutility.exe to reset the password there.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Payzoneltd's picture

Hi craig I have been into the BEutility i have selected "All media servers-ServerName" right click change service account restarted the services and when into the selection list i get "Your defualt logon account could not be authenticated. The username or password may be incorrect. Click ok. Get edit logon Credentials select Change passsword" when i click ok Edit logon Crdentials comes up put the new password in the change password and i get "The data was not able to be validated"

So unless i am missing a step i dont know what else to do.

CraigV's picture

...try to create a new BESA and use BEutility.exe to change to this account.

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Payzoneltd's picture

Hi craig,

I had to create another account and set that to default logon. Still cannot do anything with the System logon account but backup is working....sort of. Still would be nice if i could delete the System logon account and recreate it but alas it wont allow me to do this!! Would like to say thanks for your help i think the only way to resolve this would be to reinstall Backupexec again but this is a job for another time. Again thanks.

 

CraigV's picture

Under Network --> Security in BE you can make the new account the default account and then delete the old account.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Payzoneltd's picture

Hi craig,

Yes I went into networks "Logon Accounts" And created a new account. But it does not allow me to Delete the system logon "The account The Account "System Logon Account" cannot be deleted. The owner of this account is either assigned as the backup Exec service account or is logged onto the media server.

 

CraigV's picture

No, don't do it that way. Create the account in AD, and then use BEutility.exe to change the account. This will reset all the services and make it the default. This way everything is done for you...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Payzoneltd's picture

Hi craig,

I did this yeaterday but its still anoying that i have a system logon account that i cannot log into. Yes backups work but still its there looking at me and smiling and its driving me mad lol  ;)

Anyway thanks for the help pal.

Kind Regards

CraigV's picture

No worries, but that is weird. If you have a new account as the BESA and it is the System Logon Account, then you should be able to delete the old 1. Just make sure this is the case (that you have transferred all the roles to the new account within BE --> Network --> Security) and if need-be, you can log a call with Symantec if you have support. They can remove it from the BEDB.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION