Video Screencast Help

Helpdesk problems with IE9

Created: 08 Jul 2011 | 4 comments

I upgraded to IE9 on a new machine with the Windows 7 64bit OS.  I am a helpdesk administrator and I can't see any open incidents but my own.  On other machines that I use I can see the incidents and the worker report for everyone.  Everytime I try to do anything the Altiris plugins ask to be loaded, eventhough I have checked the option to always load the plugin from Altiris.

Everything worked using IE8 and I have tried to reinstall IE8 but Microsoft says that it is not a valid browser for Win 7 (what do they know?).

Comments 4 CommentsJump to latest comment

xalamu005's picture

Yes, this is a bit of a conundrum for me as well.  I have found no fix and can only tell you that I have to use a Remote Desktop to the Altiris Server and use it's browser (I assume you are using Helpdesk 6.x on Server 2003).  This is a huge pain.

xalamu005's picture

Sorry, I did get it to work by making sure I had the newest updates to IE9.  The problem you described was due to using the Beta and I had forgotten and upgraded to the full version (+ updates).  I had the problem so long I almost forgot that I've had it working for 2 weeks now.

mclemson's picture

IE6 and IE7 are the supported versions for Helpdesk 6 according to the Platform Support Matrix.  I've certainly seen it work in IE8, but odd things happen in IE9.  Stick to IE8 and prior.  If you're running a 64-bit OS and a 64-bit version of IE9, you could try installing IE9 32-bit if you really want to stick with IE9.

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

matzebru's picture

We had troubles getting the display grid in the Worker Console to display at all on a new Windows 7 64-bit machine with IE8. It looked like the plugins installed but they didn't and when we checked the \Windows\System32 and \Windows\SysWOW64 folders, the files (vsflex8.ocx, etc) were not present.

We wound up copying the AltirisNSCABInstaller.exe ( found at: http://servername/Altiris/NS/NSCap/Bin/Win32/X86/NS%20CAB%20Installer%20Package/AltirisNSCABInstaller.exe) to the local machine and ran it as Administrator and the files were then successfully installed and the grid started to work just fine.

- Bruce

 *** If a forum post solves your problem, please flag it as a solution. If you like an article or forum post, vote it up. ***