Video Screencast Help

HF6 Broke DS Initial Deployment

Created: 04 May 2014 • Updated: 14 May 2014 | 2 comments
This issue has been solved. See solution.

I recently upgraded from HF5 to HF6 and since then I can no longer boot to WinPE. The client machine sits at the Symanted TFTP boot screen and goes nowhere.

I've rebuilt the automation folders, I've checked all the inital deployment and NBS server settings, restarted etc. No luck.

I've oppened a support ticket but I was curious if anyone else is having this issue.

Operating Systems:

Comments 2 CommentsJump to latest comment

vogesr's picture
 

Hello,

I had a similar problem today.

I have done the following:
http://www.symantec.com/business/support/index?page=content&id=TECH211634

Then, the variable % DEPLOYMENTDIR% under Settings -> Deployment and Migration -> Packages was away, and I have change the location under Package entered the direct path.
Then I have a repair the DeploymentSolution and then the DeploymentSolution HF6.
Then I updated the distribution points and recreated the Preboot Enviroment.

greeting
Robert

Jamee McDonald's picture

Hi,

I want to reaffirm the solution Robert posted via the link to the KB. Michael and I worked on this case together and he was able to resolve the situation using the KB.

http://www.symantec.com/business/support/index?page=content&id=TECH211634

SOLUTION