Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Hi friends,I am having

Created: 14 Jan 2014 | 6 comments

Hi friends,

I am having backup tool as Backup Exec 2010 R3 with windows as OS and a stand alone tape drive , every morning the local I.T person rotates the media and insert an over writable media, but in my end the backup job is in Queued state and to reflect the media in the drive i cancel the job and run the inventory , by the time the inventory is complete i am able to see the over writable media , but as soon as i run the backup job again the job gets into queue state and now i am unable to see the media in the drive its get ejected automatically.

what is the issue ? would be helpfull if you get a solution for this .  

Operating Systems:

Comments 6 CommentsJump to latest comment

CraigV's picture

Hi,

Are you spanning 2 tapes? The second tape has to be scratch then...BE seems to have trouble some times overwriting tapes, and in cases like this I used to erase 2 tapes.

If you're trying to run the job again where the tape ejects, then you need to verify that the tape is usable (overwritable/Scratch). Otherwise BE will not use the tape...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

shreekumar's picture

Hi craig,

You mean to say that the overwritable tape which is inserted needs to be erased and to be made scratch before running the backup job 

CraigV's picture

Try it and see if this helps. It could very weel be that the tape you think is available for the backup isn't overwwritable, meaning BE will eventually eject it.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

Check your alerts.  There is probably an alert asking you to insert an overwritable tape.  Insert an overwritable tape and response to the alert so that the job can continue.  Do not insert the tape that has just been ejected because if your OPP is not set correctly, this tape might be overwritten.

shreekumar's picture

Alerts are been checked and responded, but still their exist some very old alerts...   

CraigV's picture

Clear them out and see if this helps (if all else fails it clears them out anyway!)...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...