Video Screencast Help

Hide Firewall Block Messages on SEPM Clients

Created: 10 Jul 2013 | 8 comments

Hi,

I'm trying to find out how to prevent, block, or hide firewall messages for blocked traffic on our SEPM individual clients.  We have determined that standard users seeing these messages would probably create more of a headache than if they didn't.  I would also like to add that any virus alert does need to be enabled so that users can immediately call our helpdesk.  

I've looked through the Rules section in the Firewall policy and in the Notifications tab the option "Display a notification on the computer when the client blocks an application" is already unchecked.  I'm not sure if that's the area I need to be in, so any information or suggestions would be greatly appreciated.

 

Thanks.

Operating Systems:

Comments 8 CommentsJump to latest comment

samwyle1234's picture

Not sure why those notifications are still showing then?  Any ideas?

I've configured this policy at the top level and have inheritance on for child groups.

.Brian's picture

Are you still getting messages even after unchecking?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

samwyle1234's picture

To my knowledge, that option has never been checked.

.Brian's picture

This could possible be caused by intrusion prevention notifications being checked.

Take a look at this KBA:

http://www.symantec.com/docs/TECH168497

Scroll down near the bottom and check the section on disabling the IPS notifications. Try it out to see if it solves the issue.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

samwyle1234's picture

Thanks, Brian.

I've made this change and will allow appropriate time to take note if the notices have gone away or still appear.

.Brian's picture

Cool. Let me know if it worked.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

subhashsa222's picture

Hi Sam,

Please check attached solution which i am following in my invironment.

it will disable all firewall notifications.

AttachmentSize
Hide Firewall Block Messages on SEPM Clients.docx 42.16 KB

Regards
Subhash Savarkar