Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Hide Resource Association

Created: 25 Oct 2013 • Updated: 05 Dec 2013 | 4 comments
This issue has been solved. See solution.

I'd like to hide a Resource Association, but not remove it.  I'd rather not use views, because I can't force one to use a view.  On the resource association screen I've removed both check boxes, but the association still appear.

CoveredSoftwareProduct_Association.PNG

 

CoveredSoftwareProduct_EditScreen.PNG

Comments 4 CommentsJump to latest comment

Anton_Nejolov's picture

Hi EathenR,

Could you please explain, where (or what place?) you want to hide the Association?

Thanks,

Anton N.

EathenR's picture

I would like to remove it from the Asset Edit form.  I was informed by support that the checkbox doesn't do anything.  It is a red herring and functioning as designed.

Support suggested I use security to control its display.

Anton_Nejolov's picture

Yes, I agree with Support, in your case this is only one way to hide the Resource Association. 

- Open Security Role Manager for appropriate role.

- Find the Resource Association in View:Settings

- Uncheck the "Read Resource Association" permission

connect_assoc.jpg

Thanks,

Anton N.

SOLUTION
EathenR's picture

Thanks!  I do think the red herring should be removed.

It is like having a door bell that doesn't work.  People press it a few times before they realize they have to knock.