Video Screencast Help

Hide Symantec Notification Icon On SEP client taskbar

Created: 09 Oct 2012 | 5 comments

Hii Friend's

I am facing problem in SEPM 12 MP1. I am not able to hide symantec notification icon in client taskbar. I am also do the Server mode setting.

Comments 5 CommentsJump to latest comment

elango252006's picture

Hi Baljeet,

Please  find the below KB links:

For general servers pr clients, this could be done by following the below links:

If you are trying to do this on citrix / terminal servers,then the below KB article would best suit:

Hope that helps!


Elango M.

Please let us know if the posts help by marking appropriate ones as "Solutions".

Best Regards,

Elango Mathivanan

CCNA, SCS (SEP 12.1)

Please do not miss out to mark "solution" for those posts that meet your expectations:)

pete_4u2002's picture

whats the notification thats popping up? you need to look into the policies and need to disable it,

Ashish-Sharma's picture


1) hide SEP notification icon - it is Possible, check this Article:

2) start menu group - It is Possible by creating a Custom Package and deploying it, check this Article:

How to prevent SEP features from being disabled in the client GUI in SEP 12.1 


Thanks In Advance

Ashish Sharma

Chetan Savade's picture


To hide notification icon please follow the steps:

Go to the Specific client group > Policies > Location specific setting > Client user interface settings > Edit settings >  Uncheck 'Display the area notification icon'

But SEP will be available through Start --> All Programs

However if you wish to disable an access then you can always refer this article

How to prevent SEP features from being disabled in the client GUI in SEP 12.1

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Mithun Sanghavi's picture


To hide the shield icon we will need to add the following registry (dword 32bit) and set the value to 0

HKLM\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC\LaunchSmcGui

You will need to restart SMC service before you can see the effect.

When disabling SmcGui, the following functionalities are also disabled:

  • No SEP icon on the system tray
  • No ability to open the system logs from the client GUI
  • No ability to see the firewall or SNAC status from the GUI (most customers will not install a firewall on their Terminal Server)
  • No startup scans
  • No delayed threat detection notifications
  • No missing or out of date definition notifications
  • Clients do not display all information in the Help & Support > Troubleshooting > General Information (Server, Group, Location, Policy serial number, etc)
  • Clients locally show as Offline on the Help & Support > Troubleshooting > General Information view. In reality the client is still forwarding stateful information and log data to the Symantec Endpoint Protection Manager.
  • Clients do not show the Logon Client status on the SEPM client status view.


Hope that helps!!

Mithun Sanghavi
Associate Security Architect


Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.