Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Hiding the Red Hat Task and SUSE LInux task has not run in the Patch Reemediation Center

Created: 04 Aug 2011 • Updated: 09 Oct 2012 | 4 comments
jjesse's picture
This issue has been solved. See solution.

Is it possible to hide the notification (display) that the Red Hat Patch Import or the SUSE Linux Import task has not run each time I open up the Patch Remediation Center?

Hope this makes sense/

Comments 4 CommentsJump to latest comment

mclemson's picture

If you run the PMImport, this message will disappear!

Okay, really: I think you'd have to do something like modify a stored procedure to remove this warning.  Perhaps by using a query like:
 

SELECT ROUTINE_NAME, ROUTINE_DEFINITION

FROM INFORMATION_SCHEMA.ROUTINES

WHERE ROUTINE_DEFINITION LIKE '%pmimport%'

AND ROUTINE_TYPE='PROCEDURE'

ORDER BY ROUTINE_NAME

And then rolling the dice.

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

Andrew Bosch's picture

You would have to run the task at least once to make it disappear.  I am not aware of any configurable option to hide them.

------------------------------------
Sr. Principal SQA Engineer
Symantec

SOLUTION
jjesse's picture

I figured it wasn't possible, but current customer asked for the first time, figured there wasn't an option but you can always right? 

 

THanks Andrew

Jonathan Jesse Practice Principal ITS Partners

mclemson's picture

Hey I had the one minute jump!

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com