Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Hierarchy Node Wizard - Invalid NS server name.

Created: 10 Mar 2014 • Updated: 10 Mar 2014 | 9 comments

Hello,

I'm trying to add Hierarchy to our altiris 7.1 environment but whenever we run the Hierarchy Node Wizard and type in the server name of ANY of our site servers we get the error Invalid NS server name.

We have tried the short and fully qualified domain name and get the same error.

altiris.JPG

 

Anyone seen this before?

 

Thanks

Operating Systems:

Comments 9 CommentsJump to latest comment

SK's picture

You should be entering a SMP name and not a site server name.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

Anton_Nejolov's picture

Have you tried ping the server by same names? Tried to disable firewall?

CooperGay's picture

According to this video its the Site Server's name you add here

 

http://www.symantec.com/connect/videos/setting-hie...

 

Can ping the servers and firewalls are dissabled. Stumped?

SK's picture

Having setup hierarchy numerous times, I know that you need to enter a SMP's details in that page, which is what that pages asks for in words too.

Please ensure that you have met the hierarchy requirements before you configure that page:-  http://www.symantec.com/docs/HOWTO62640

 

PS:  That video clearly shows and clearly says add the name of the notification server to that page.  :-)

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

Falquian's picture

Hi, CooperGay:

Just a detail: In the URL for accessing the web server, in our hierarchy we have http://<server name>/Altiris/NS/

May be this helps...

Kind regards:

     Falquian

If this post is useful to you, remember to mark it as a solution ;)

CooperGay's picture

ok I must be missing something here.

The video and all documents I can find says;

Set up a site server as a package server - enter that site server's name into the hierarchy wizard.

If I enter our SMP's name I get this error

alt2.JPG

So.

Without using any abreviations like SMP, what is it I'm actually meant to be putting in the NAME box? From everything I can read it's the site server's name? 

Thanks again.

Anton_Nejolov's picture

You need to add ServerName of machine with which you want to create hierarchy - Child Server.

CooperGay's picture

Yup that's exactly what I was doing in the first post, tried both the fully qualified domain name and its short DNS name and get the same error.

SK's picture

SMP = Symantec Management Platform which back in the 6.x and earlier days is your Notification Server (NS).

A remote site server is a server which is not the SMP but does run one or more site services (package, task, etc).

 

You first need to setup the hierarchy requirements as per the howto I provided earlier, which is basically ensure that each SMP has a remote site server in its same subnet or site that is running the package service.  Each SMP needs to be able to communicate with each other too.

Then, on the SMP that will be the Parent, enter the SMP name and URL information of the SMP that will be the Child in the hierarchy node wizard.  Also add the credentials needed for the Parent SMP to access the Child SMP, which must be a member of the Symantec Administrators group on the Child.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.