Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Home, reports and monitors tabs are blank via web based application only

Created: 10 Mar 2014 • Updated: 12 Mar 2014 | 19 comments

When logging into our SEPM ( webbased version) Ver. 11.0.6005.562

we got the our localhost url to login from our desktops and not on the server and when we click on the tabs named Home, Monitors, or Reports we get nothing , just blank pages .

Can you please help.

Checked java that is working fine and this worked last week just fine.

Operating Systems:

Comments 19 CommentsJump to latest comment

.Brian's picture

Is IE enhanced security enabled?

Has anything changed recently...upgrades, patches, etc? What's the SEPM OS?

See if these match your issue:

http://www.symantec.com/docs/TECH156875

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

cdcomer's picture

No thats not enabled and we use all 3 internet explorers and get the same issue. No patches or any changes have been made by us. 

James007's picture

Home, Monitors, and Reports tabs are blank in the Symantec Endpoint Protection Manager Remote Console

Article:TECH103832  |  Created: 2008-01-01  |  Updated: 2009-01-11  |  Article URL http://www.symantec.com/docs/TECH103832
raju123's picture

Check it

Home, Monitors and Reports tabs in the SEPM are blank. Able to reach SEPM Reporting through Internet Explorer

Article:TECH156875  |  Created: 2011-03-30  |  Updated: 2013-01-02  |  Article URL http://www.symantec.com/docs/TECH156875
James007's picture

Please provide some Information if above articles does not help

IE version ?

See this thread after removeing IE 9 problem are resolved.

https://www-secure.symantec.com/connect/forums/sepm-web-console-error#comment-8763871

Rafeeq's picture

Remove all the versions of Java  and web console from add/remove programs

Reboot

http://SEP M-Server Name:9090

it would install the required java and console..

cdcomer's picture

i have look at this article and didnt help.

We are on windows 7 using IE vers 8.0

Will try your suggestion Rafeeq. thank you

James007's picture

Home, Reports and Monitors tabs are Blank in the Symantec Endpoint Protection Manager Remote Console on Windows Server 2008 SP1 and Windows Vista

Article:TECH92644  |  Created: 2009-01-02  |  Updated: 2010-08-13  |  Article URL http://www.symantec.com/docs/TECH92644
SMLatCST's picture

Another article on it here:

http://www.symantec.com/docs/TECH132426

Seems to specifically affect your version of SEPM too (11RU6).

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

Being in support I have seen this issue couple of time. IIS was the culprit in many cases.

SEP 12.1 no more uses IIS server. It uses Apache server. Dependency with IIS is removed.

Will it be possible to upgrade to SEPM 12.1?

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

SameerU's picture

Hi

Can you please upgrade to SEP 12.14a and observe

Regards

Ch@gGynelL_12's picture

Hi,

I also experience this issue last week. I did some configuration settings on IE. I enable pop ups and reduce the security of IE to lowest. Then try Stop SEPM service, run command and type iisreset, then start again the SEPM service. then lets see what happen to your SEPM.

Regards,

JM

cdcomer's picture

we are working on upgrading the the newest version so i will relay that information to my manager that it should resolve the issue with upgrade.

Ch@gGyneIL_12 - tried your suggestions but still recieved blank pages. Thank you for that suggestion.

Will see if the upgrade will resolve and go from there. thank you will follow -up

Will V's picture

Might be a port issue.

Are all the required ports open?

Please mark posts as the solution if they solve your problem!

Ch@gGynelL_12's picture

Hi,

Any update on this thread?? Did the upgrade resolves the issue??
Thanks..

Aeschylus's picture

Kindly check your Internet Explorer Enhanced Security Configuration on Server Manager, turn off both Administrator and Users. Also kindly make sure that you have the updated Java version.

Best Regards,

cdcomer's picture

we are still working on the upgrading to 12.1 at this time , but we are having issues with the SEPM service keeps stopping so we are trying to restore our database at this time ... will follow up once complete. All suggestions made have been tried

thank you for all of you help.

Rafeeq's picture

so, removing all the versions of java did not help?

remove all the installed versions of java.

reboot

http://lsepmservername:9090

this will install the java along with console.

Does it work if you try on different machine or its all the same?