Video Screencast Help

Host Integrity Requirements Broken with SEP 11 RU7 MP3?

Created: 20 Mar 2013 • Updated: 20 Mar 2013 | 2 comments

Hello all,

Ever since we upgraded our SEP 11 servers to RU7 MP3 (from MP2), parts of the creation process for Host Integrity Requirements no longer function correctly. Specifically, for us, if you create a requirement "Utility: Run a program" on the left you see that statement, but on the right all the fields are missing where you would normally specifiy what program and under what context to run it. This happens on all of our SEP 11 SEPM, so it's not just one flakey install.

I have tried reinstalling SNAC RU7 MP3
I have tried repairing the console
I have even tried installing the standalone version of Java (yeah I know the SEPM has its own version)

Our current work around is to create our custom HI rules on a SEPM 12 server, export it and then import that rule into the SEP 11 server...kludgy, but it works.

Anyone else have this issue, or are we the unique snowflake this time?

Thanks,

-Mike

Operating Systems:

Comments 2 CommentsJump to latest comment

ᗺrian's picture

Haven't heard of anything but I would suspect a support call is needed

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

iamadmin's picture

Thanks Brian, yeah I plan to do that, just wanted to ping the forum to see if anyone else has the same issue on their SEP 11 RU7 MP3 SEPM's.

Trying to decide if this is just me or a defect in MP3.

All the best amigo!

-Mike