Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Hotfix 358478 for BE 12.0.1364?

Created: 13 Dec 2010 | 9 comments
stian.jossang's picture

I'm having a problem with BackupExec 12.0.1364 and Hotfix 358478. About every hour LiveUpdate tries to install this hotfix, but failes. The installation log tries to install a patch for BEWS 12.5.2213.0 - the installed version is 12.0.1364

I can not find this hotfix on symantec.com, so I'm not able to do a manual installation either (I can only find the hotfix for BE 12.5)

The Installation Log entry:

Symantec Backup Exec (TM) 12.5 for Windows Servers Patch Log: HOTFIX-358478

12-13-2010,10:32:25 : Entering PatchSetup.exe
12-13-2010,10:32:25 : Command Line: /NAME:Hotfix-358478 /UI:FULL
12-13-2010,10:32:25 : Executing UpdateCPSReg.
12-13-2010,10:32:25 : Executing GetPatchInfo.
12-13-2010,10:32:25 : V-225-136: The patch failed to install. Return code: 1642 ***To search for information about this error, click here
12-13-2010,10:32:25 : The installer cannot install the patch because the BEWS 12.5.2213.0 program being upgraded may be missing or the patch updates a different version of the program. Verify that BEWS 12.5.2213.0 exists on your computer and that you have the correct patch.
12-13-2010,10:32:30 : Exiting PatchSetup.exe

Anyone with a good solution?

Comments 9 CommentsJump to latest comment

AmolB's picture

Hello 

 Have you tried repair install of BE?

fredouille's picture

Hi, repair should'nt be the right way

You are in BE 12.0 and the patch is for BE12.5

Install the update BE12.5, then the patch will install.

Regards.

Dev T's picture

 Hello,

The Hotfix 358478 is for Backup Exec 12.5 and not for Backup Exec 12.0

http://www.symantec.com/business/support/index?pag...

Thats the reason we are getting the messsage:

12-13-2010,10:32:25 : The installer cannot install the patch because the BEWS 12.5.2213.0 program being upgraded may be missing or the patch updates a different version of the program. Verify that BEWS 12.5.2213.0 exists on your computer and that you have the correct patch.

Hope this help...

Its a best practice to have a "Support Contract" with Symantec...
 

Mohamed Hamed - URANIUM's picture

Hi,

first of all you should insure that you install the latest Service Pack successfully, for the latest SP for BE 12.0 please find the following link:

BEWS 12.0  SP5 - 2010-06-22  -  http://www.symantec.com/docs/TECH136143     

after that reboot the machine and try again to run Live Update , if it is fail , try to manully download and install the hotfix.

if this is also fail please remove the recent hot fix installed for BE and then try to install SP and your hot fix again.

Dev T's picture

 Mohamed Hamed - URANIUM...How can you install BE12.5 patch on BE12.0?

The issue is Hotfix 358478 is for BE12.5 and stian.jossang has Backup Exec 12.0

Its a best practice to have a "Support Contract" with Symantec...
 

Mohamed Hamed - URANIUM's picture

I believe that there something wrong in this case as the hot fix is retrieved through the live update, thus we deal with the case to resolve the first issue which is related to the current version of Backup Exec awareness.

However your opinion is true that the hotfix will not be installed on v12.0 as it is for 12.5, but this is the next step on the investigation.

stian.jossang's picture

SP5 is already installed. I tried to run be1364RSP5_32bit_355733.exe again (this patch was originally installed in october this year).

Got an error message when I tried to run this:

Symantec Backup Exec (TM) 12.0 for Windows Servers Patch Log: SP-5

12-17-2010,08:37:02 : Entering PatchSetup.exe
12-17-2010,08:37:02 : Command Line: /NAME:SP-5 /UI:FULL
12-17-2010,08:37:02 : Executing UpdateCPSReg.
12-17-2010,08:37:02 : Executing GetPatchInfo.
12-17-2010,08:38:08 : This patch package could not be opened. Verify that the patch package exists and that you can access it, or contact the application vendor to verify that this is a valid Windows Installer patch package. E:\Infolink\BEWS_12.1364_32BIT_VERSION\WINNT\INSTALL\BE\Symantec Backup Exec for Windows Servers.msi
12-17-2010,08:38:09 : V-225-136: The patch failed to install. Return code: 1635 ***To search for information about this error, click here
12-17-2010,08:38:09 : Exiting PatchSetup.exe

The MSI-file exists and when I try to run it (to repair/uninstall) it does not work. Downloaded BEWS_12.1364 and extracted to the same path, but still gets the same error.

The only problem with this patch (Hotfix 358478) is that it spams my application log and my Alerts (tries to install the fix EVERY hour!).

Maybe we should upgrade to 12.5 (if possible)?

Colin Weaver's picture

If it's trying to install every hours then are you running other Symantec application (Such as Anti-Virus) that poll every hour for updates - if yes then you probably need to Opt Backup Exec out of the LiveUpdate Schedule for the other apps - which still means you can run LiveUpdate to patch BE (from inside the BE console) but it won't be the recipient of auto updates

Obviously this won't fix your issue - but it at least will mean you only see the alert when you run it manually

To OptOut BE from the schedules of other programs that use LiveUpdate -

http://www.symantec.com/docs/TECH67917

Might also be worth you checking the note just under Figure 1 in

http://www.symantec.com/docs/TECH52744