Video Screencast Help

How to Add Firewall Rule to Enable RDP?

Created: 25 Jan 2008 • Updated: 21 May 2010 | 2 comments

Hello all - recently upgraded to Endpoint Protection, and like others have posted, I immediately lost RDP capability to my Endpoint Console.  Upon disabling the Firewall Policy altogether, it is restored - but I would like to simply add a rule to the policy to enable it.  As such, I added a rule that enabled mstsc.exe on TCP3389 in both directions, but RDP still fails.

Could anyone please provide a simple guide on how to enable RDP properly on the Firewall Policy?


Comments 2 CommentsJump to latest comment

btibbe's picture

Were you able to resolve this ? I'm have the same issue ?

Message Edited by btibbe on 08-05-2008 10:32 AM

jeffwichman's picture

Which version of SEP are you running?  the default install has an open firewall policy which really doens't block much.  I have not had any issues with RDP to my four management servers.


Second is the firewall running on the client or the SEPM server? 


Can you still access the server via http://ipaddress:9090?


Good luck.