Video Screencast Help

How to backup emc vnxe NAS data without ndmp in Backup exec 2012

Created: 23 Sep 2013 | 3 comments
Kamala Kannan M's picture

Hi 

I am trying to backup VNXe 3150 Cifs data in the form of Shares.

When i try to add the IP Address of the NAS Server as file server, i get credentials not valid, when i try to give the credentials, its not taking and iam stuck there.

I wanted to know, whether iam following the right way. or is any other way to take cifs shares backup from emc.

Regards

Kamal 

 

Operating Systems:

Comments 3 CommentsJump to latest comment

Jaydeep S's picture

Try the steps mentioned in the technotes below.

http://www.symantec.com/docs/TECH55199

http://www.symantec.com/docs/TECH189560

Ensure that the credentials that you are using the Backup Exec have full permissions on those shares.

RahulG's picture

Firstly you need to have NDMP disabled on the NAS and  you should have atleast one  remote agent license installed on the backup exec server. You need to backup the share  via CIFS and the backup job would always complete with a warning about not being able to find the remote agent -You need to make sure there is no application using the NDMP port (10,000) on the filer for it to work.

http://www.symantec.com/business/support/index?page=content&id=TECH60554

refer the following link to configure share level backup as suggested by Jaydeep to configure the share level backup 

The backup would be full backup everytime refer http://www.symantec.com/business/support/index?page=content&id=TECH68920

jschaum@ippolita.com's picture

You can use the mklink command on a Windows server to create a symbolic link from your CIFS share to a folder on any disk drive on the server.  You can then select that folder to backup from the backup job within Backup Exec.  It does not matter if you have NDMP turned on or off on the EMC VNXe device.  Full backups and incrementals work as they should.  You can go to http://technet.microsoft.com/en-us/library/cc753194.aspx to get information on how to use the mklink command.  I just followed the example on that page.