Video Screencast Help

How can I change the sem5 password stored in SEPM?

Created: 14 Jul 2011 • Updated: 18 Jul 2011 | 6 comments
This issue has been solved. See solution.

To make a very long story short ... we had to change the sem5 database password on our SQL Server 2005 SEP database, and I am wondering how I can change it in the SEPM configuration.  The previous password was lost, due a lack of poor documentation by the previous administrator, and I am kind of stuck now with SEPM server that cannot connect to the database.  Can this password be changed, or recovered, or am I facing a complete re-install?

Thanks!

Comments 6 CommentsJump to latest comment

Rafeeq's picture

You need to run the managmenet server configuration wizard

fill all the sql details and new sem5 password; once it completes; the service will start automatically

jedson328's picture

Unfortunately that does not work, the management server configuration wizard does not complete.  It forces me to try to do a schema update on the database and will not allow me to continue without the schema update.

P_K_'s picture

There is a way to get the password in embedded database I am not sure about SQL, let me check on my test machine

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

Mithun Sanghavi's picture

Hello,

Please Try these Steps:

If the password has been forgotten and needs to be reset you can use the Microsoft SQL Server Enterprise Manager.

  • On the SQL server go to Start menu - Programs - Microsoft SQL Server - Enterprise Manager
  • Expand the SQL Server Group, the correct SQL server (local) and then the Security section.
  • Select Logins on the left hand side and then properties for the sem5 user account.
  • Type in a new password. Do not do this on a SQL server currently in use by one or several SEPM servers as you would need to reconfigure the SEPM servers using the Management Server Configuration Wizard before being able to connect again.

NOTE: There are high chances that the reporting component may break on the SEPM, and you may have to run the Management Server Configuration Wizard...

If that does not work, high chances you may to end up in completely Uninstall of SEPM. 

Please Let the Symantec Connect users know what happens on the same...

 

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

jedson328's picture

I was able to roll back to a snapshot of the server, run the configuration tool, and proceed with the 12.1 upgrade.  Thanks for all your suggestions.

SOLUTION